Project

General

Profile

Feature #40332

mgr/dashboard: Make PGs in pool creation form optional if pg autoscaler is in use

Added by Stephan Müller about 2 years ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Component - Pools
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

Make PGs in pool creation form optional if pg autoscaler is in use

https://docker.pkg.github.com/ceph/ceph/tree/master/src/pybind/mgr/pg_autoscaler


Related issues

Related to Dashboard - Feature #38227: mgr/dashboard: Manage PG autoscaling Resolved

History

#1 Updated by Kiefer Chang over 1 year ago

  • Related to Feature #38227: mgr/dashboard: Manage PG autoscaling added

#2 Updated by Lenz Grimmer over 1 year ago

  • Status changed from New to Duplicate

Duplicate of #38227 - this aspect will be addressed there.

#3 Updated by Ernesto Puerta 2 months ago

  • Project changed from mgr to Dashboard
  • Category changed from dashboard/pools to Component - Pools

Also available in: Atom PDF