Project

General

Profile

Backport #45889

octopus: mgr/dashboard: Pool form max size

Added by Nathan Cutler over 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
octopus
Crash signature (v1):
Crash signature (v2):


Related issues

Related to Dashboard - Backport #45557: octopus: mgr/dashboard: Dashboard breaks on the selection of a bad pool Resolved
Copied from Dashboard - Bug #44620: mgr/dashboard: Pool form max size Resolved

History

#1 Updated by Nathan Cutler over 2 years ago

  • Copied from Bug #44620: mgr/dashboard: Pool form max size added

#2 Updated by Laura Paduano over 2 years ago

  • Status changed from New to Duplicate

Duplicate of https://tracker.ceph.com/issues/45557
PR has been merged to octopus already: https://github.com/ceph/ceph/pull/35135

#3 Updated by Laura Paduano over 2 years ago

  • Related to Backport #45557: octopus: mgr/dashboard: Dashboard breaks on the selection of a bad pool added

#4 Updated by Stephan Müller over 2 years ago

  • Status changed from Duplicate to New

The origin issue had the wrong PR ID in it - changed it to the right one.

#5 Updated by Nathan Cutler over 2 years ago

  • Description updated (diff)
  • Status changed from New to In Progress
  • Assignee set to Nathan Cutler

#6 Updated by Lenz Grimmer over 2 years ago

  • Status changed from In Progress to Resolved
  • Target version set to v15.2.5

#7 Updated by Nathan Cutler over 2 years ago

This update was made using the script "backport-resolve-issue".
backport PR https://github.com/ceph/ceph/pull/35925
merge commit c6fee30d20420ec5e08fda0fa2fdd56ccf5a10cf (v15.2.4-557-gc6fee30d20)

#8 Updated by Ernesto Puerta over 1 year ago

  • Project changed from mgr to Dashboard

Also available in: Atom PDF