Project

General

Profile

Bug #44090

failed to set DurationSeconds in sts request

Added by joke lee 4 months ago. Updated 4 months ago.

Status:
Pending Backport
Priority:
Normal
Assignee:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
nautilus,mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

Currently put any DurationSeconds not work , debug logs reveal that DurationSeconds is not set


Related issues

Duplicated by rgw - Bug #44527: radosgw sts assumerole error Duplicate
Copied to rgw - Backport #44140: mimic: failed to set DurationSeconds in sts request New
Copied to rgw - Backport #44141: nautilus: failed to set DurationSeconds in sts request Resolved

History

#2 Updated by Eric Ivancich 4 months ago

  • Status changed from New to Fix Under Review

Please add any backports.

#3 Updated by Eric Ivancich 4 months ago

  • Pull request ID set to 31661

#4 Updated by Eric Ivancich 4 months ago

  • Backport set to nautilus,mimic

#5 Updated by Eric Ivancich 4 months ago

joke lee: please in the future, when you create a tracker, set the "Pull request ID" and "Backport" fields.

#6 Updated by Eric Ivancich 4 months ago

  • Status changed from Fix Under Review to Pending Backport
  • Backport changed from nautilus,mimic to octopus,nautilus,mimic

#7 Updated by Nathan Cutler 4 months ago

  • Backport changed from octopus,nautilus,mimic to nautilus,mimic

#8 Updated by Nathan Cutler 4 months ago

  • Copied to Backport #44140: mimic: failed to set DurationSeconds in sts request added

#9 Updated by Nathan Cutler 4 months ago

  • Copied to Backport #44141: nautilus: failed to set DurationSeconds in sts request added

#10 Updated by Casey Bodley 2 months ago

  • Duplicated by Bug #44527: radosgw sts assumerole error added

Also available in: Atom PDF