Project

General

Profile

Bug #23841

multisite: es sync instance not same between inc-sync and full-sync

Added by Tianshan Qu over 1 year ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/25/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

for none-versioned object, "instance" in doc get "null" in full-sync,
and get empty string in inc-sync, so make them same


Related issues

Duplicates rgw - Bug #23842: multisite: es sync null versioned object failed because of olh info Resolved 04/25/2018

History

#2 Updated by Nathan Cutler 7 months ago

  • Duplicates Bug #23842: multisite: es sync null versioned object failed because of olh info added

#3 Updated by Nathan Cutler 7 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF