Project

General

Profile

Bug #17443

rgw: versioning is broken in current master

Added by Yehuda Sadeh over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Target version:
-
Start date:
09/30/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
jewel
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

Versioned objects cannot be read.


Related issues

Related to rgw - Bug #16856: ACL request for objects with underscore at end and beginning Resolved 07/29/2016
Copied to rgw - Backport #17471: jewel: rgw: versioning is broken in current master Resolved

History

#1 Updated by Yehuda Sadeh over 2 years ago

  • Backport set to jewel

a regression, caused by fix to http://tracker.ceph.com/issues/16856.

#2 Updated by Yehuda Sadeh over 2 years ago

  • Related to Bug #16856: ACL request for objects with underscore at end and beginning added

#3 Updated by Orit Wasserman over 2 years ago

  • Status changed from New to Pending Backport

#4 Updated by Loic Dachary over 2 years ago

  • Copied to Backport #17471: jewel: rgw: versioning is broken in current master added

#5 Updated by Casey Bodley over 2 years ago

https://github.com/ceph/ceph/pull/11270 is the pull request that needs backport

#6 Updated by Loic Dachary over 2 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF