Project

General

Profile

Bug #50999

bogus version of gperftools(-devel) [tcmalloc] for rhel8+epel

Added by Kaleb KEITHLEY 8 months ago. Updated 8 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
build
Target version:
-
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

the following

commit 0f783b7e3bfe7ef8ae40bf2f698dc83b40b49583 (master)
commit 868a1f1c0c945050120f74b9ae46f1d2b7cd5a35 (pacific)
commit 3f2d14adb68744ebfc7e8c3b66fb875093375eed (octopus)

changed gperftools-devel BuildRequires to 2.7.90 for rhel and centos w/ epel.

There is no version 2.7.90 available in epel. see https://koji.fedoraproject.org/koji/packageinfo?packageID=13306. There is not even a 2.7.90 pending or any evidence that I can see that such a version is forthcoming.

There is a 2.7-9 (note '-' vs. '.')

History

#1 Updated by Kaleb KEITHLEY 8 months ago

correction:
commit f4fb41419a42bee43a2069637ef17064073bf30b (pacific)
commit 0c3c93fbdb0208f8f09ba839288608b865d8ef60 (octopus)

Also available in: Atom PDF