Project

General

Profile

Bug #46303

mgr/dashboard: ExpressionChangedAfterItHasBeenCheckedError in device selection modal in OSD creation form

Added by Stephan Müller about 1 year ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Category:
Component - OSDs
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
Yes
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

ExpressionChangedAfterItHasBeenCheckedError in device selection modal in OSD creation form. It looks like it has something to do with the modal switch #45759.

History

#1 Updated by Stephan Müller about 1 year ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 35875

#2 Updated by Lenz Grimmer about 1 year ago

  • Status changed from Fix Under Review to Resolved

#3 Updated by Ernesto Puerta 5 months ago

  • Project changed from mgr to Dashboard
  • Category changed from 138 to Component - OSDs

Also available in: Atom PDF