Project

General

Profile

Bug #44970

mgr/dashboard: Fix RGW Bucket checkbox

Added by Tiago Melo 10 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/general
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

In RGW Bucket Form we have 2 checkboxs that are mixing Reactive Form with manually setting the value.
This somehow works in Angular 8-, but Angular 9 seems to be more restrictive and it stopped working.


Related issues

Blocks mgr - Feature #44829: mgr/dashboard: Upgrade Angular to v9 Resolved

History

#1 Updated by Tiago Melo 10 months ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 34442

#2 Updated by Lenz Grimmer 9 months ago

  • Status changed from Fix Under Review to Resolved
  • Target version set to v16.0.0

#3 Updated by Tiago Melo 9 months ago

Also available in: Atom PDF