Project

General

Profile

Bug #42457

mgr/dashboard: Failing Teuthology tests due to "client eviction warning"

Added by Laura Paduano over 4 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Testing & QA
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
nautilus, mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

QA tests failed due to "mds.a (mds.0) 1 : cluster [WRN] evicting unresponsive client mira101:x (11293), after 300.367 seconds" in cluster log"


Related issues

Copied to Dashboard - Backport #42458: nautilus: mgr/dashboard: Failing Teuthology tests due to "client eviction warning" Resolved
Copied to Dashboard - Backport #42459: mimic: mgr/dashboard: Failing Teuthology tests due to "client eviction warning" Rejected

History

#1 Updated by Laura Paduano over 4 years ago

  • Copied to Backport #42458: nautilus: mgr/dashboard: Failing Teuthology tests due to "client eviction warning" added

#2 Updated by Laura Paduano over 4 years ago

  • Copied to Backport #42459: mimic: mgr/dashboard: Failing Teuthology tests due to "client eviction warning" added

#3 Updated by Nathan Cutler about 4 years ago

  • Status changed from Pending Backport to Resolved

While running with --resolve-parent, the script "backport-create-issue" noticed that all backports of this issue are in status "Resolved" or "Rejected".

#4 Updated by Ernesto Puerta almost 3 years ago

  • Project changed from mgr to Dashboard
  • Category changed from 151 to Testing & QA

Also available in: Atom PDF