Project

General

Profile

Bug #41165

mgr/dashboard: Switching to cephfs client tab impossible

Added by Stephan Müller 11 days ago. Updated about 11 hours ago.

Status:
Resolved
Priority:
Normal
Category:
dashboard/cephfs
Target version:
Start date:
08/08/2019
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

Currently it seems to be not possible to change to the client tab inside the cephfs (Filesystems) detail view.

History

#1 Updated by Stephan Müller 11 days ago

  • Status changed from In Progress to Need Review
  • Pull request ID set to 29556

#2 Updated by Volker Theile 10 days ago

Works for me with Firefox 68.0.1 and Chromium 76.0.3809.87.

#3 Updated by Lenz Grimmer about 11 hours ago

  • Status changed from Need Review to Resolved

Also available in: Atom PDF