Project

General

Profile

Cleanup #38086

mgr/dashboard: Mobile friendly navigation

Added by Sebastian Krah almost 4 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Category:
UX
Target version:
% Done:

90%

Tags:
dashboard, usability, low-hanging-fruit
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

On mobile devices or if the width of the browser is below 768px the navigation toolbar should not only display icons. Unfortunately, on touch devices it's not possible to see the title of the icons when the user hovers over them. That's why the title should be displayed right next to the icon in the mobile version.

Screenshot is coming soon

mobile-navigation.jpg View (23.7 KB) Sebastian Krah, 01/30/2019 07:41 AM


Related issues

Duplicates Dashboard - Cleanup #37789: mgr/dashboard: Menu icons have missing descriptions Resolved

History

#2 Updated by Sebastian Krah almost 4 years ago

  • Subject changed from mgr/dashboard: to mgr/dashboard: Mobile friendly navigation

#3 Updated by Lenz Grimmer almost 4 years ago

  • Status changed from New to Duplicate

Duplicate of #37789

#4 Updated by Lenz Grimmer almost 4 years ago

  • Duplicates Cleanup #37789: mgr/dashboard: Menu icons have missing descriptions added

#5 Updated by Ernesto Puerta over 1 year ago

  • Project changed from mgr to Dashboard
  • Category changed from 152 to UX

Also available in: Atom PDF