Project

General

Profile

Bug #37401

Feature #27050: mgr/dashboard: Landing Page Enhancements

mgr/dashboard: chart slice hiding is not remembered

Added by Alfonso Martínez about 4 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Category:
General
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

When user clicks on chart legend item,
this item becomes hidden
(removed from pie/doughnut and legend item
has strike-through effect).
But due to polling, this selection is lost.

History

#1 Updated by Lenz Grimmer almost 4 years ago

  • Pull request ID set to 25276

#2 Updated by Lenz Grimmer almost 4 years ago

  • Status changed from Fix Under Review to Resolved

#3 Updated by Ernesto Puerta over 1 year ago

  • Project changed from mgr to Dashboard
  • Category changed from 132 to General

Also available in: Atom PDF