Project

General

Profile

Bug #35251

msg: "challenging authorizer" messages appear at debug_ms=0

Added by Patrick Donnelly 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Urgent
Category:
-
Target version:
Start date:
09/02/2018
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
mimic,luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:

Description

e.g.

2018-08-31 08:18:33.868483 7f620bb9c700  0 -- 10.0XXX:6800/4163310420 >> 10.64.0.9:0/2176811386 conn(0xf00 :6800 s=STATE_ACCEPTING_WAIT_CONNECT_MSG_AUTH pgs=0 cs=0 l=0).handle_connect_msg: challenging authorizer

Messages was introduced by 5ead97120e07054d80623dada90a5cc764c28468 in Luminous.


Related issues

Copied to RADOS - Backport #35716: luminous: msg: "challenging authorizer" messages appear at debug_ms=0 Resolved
Copied to RADOS - Backport #35717: mimic: msg: "challenging authorizer" messages appear at debug_ms=0 Resolved

History

#1 Updated by Patrick Donnelly 3 months ago

  • Status changed from In Progress to Need Review

#2 Updated by Patrick Donnelly 3 months ago

  • Status changed from Need Review to Pending Backport

#3 Updated by Patrick Donnelly 3 months ago

  • Copied to Backport #35716: luminous: msg: "challenging authorizer" messages appear at debug_ms=0 added

#4 Updated by Patrick Donnelly 3 months ago

  • Copied to Backport #35717: mimic: msg: "challenging authorizer" messages appear at debug_ms=0 added

#5 Updated by Nathan Cutler 2 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF