Project

General

Profile

Bug #26999

mgr/dashboard: In Quorum table size changing in Firefox

Added by Jos Collin 5 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/general
Target version:
-
Start date:
08/22/2018
Due date:
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

This happens only in Firefox browser, and not in chrome.

The Cluster->Monitors->In Quorum table row size increases towards right hand side. As a consequence, this increases the webpage width infinitely.

scr.png View (92.1 KB) Jos Collin, 08/22/2018 11:02 AM


Related issues

Copied to mgr - Backport #27851: mimic: In Quorum table size changing in Firefox Resolved

History

#1 Updated by Tiago Melo 5 months ago

Could a share a screenshot?
I just tried this on master with Firefox 61 and was not able to reproduce it.

#2 Updated by Jos Collin 5 months ago

#3 Updated by Tiago Melo 5 months ago

What version of firefox are you using?

#4 Updated by Jos Collin 5 months ago

Firefox ESR 52.9.0 (64-bit)

#5 Updated by Tiago Melo 5 months ago

  • Status changed from New to Need Review
  • Assignee set to Tiago Melo

#6 Updated by Jos Collin 5 months ago

  • Status changed from Need Review to In Progress

I'm not setting the status as resolved. Because the other webpages are having the same issue. Please check Block->Mirroring

#7 Updated by Tiago Melo 5 months ago

  • Status changed from In Progress to Need Review

#8 Updated by Jos Collin 5 months ago

  • Status changed from Need Review to Pending Backport
  • Backport set to mimic

#9 Updated by Jos Collin 5 months ago

  • Copied to Backport #27851: mimic: In Quorum table size changing in Firefox added

#10 Updated by Nathan Cutler 5 months ago

backport is non-trivial

#11 Updated by Lenz Grimmer 5 months ago

  • Subject changed from In Quorum table size changing in Firefox to mgr/dashboard: In Quorum table size changing in Firefox

#12 Updated by Nathan Cutler 3 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF