Project

General

Profile

Feature #24765

mgr/dashboard: Allow OSDs to be taken down / out in the OSD overview

Added by Lenz Grimmer 5 months ago. Updated 4 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
dashboard/osds
Target version:
Start date:
07/04/2018
Due date:
% Done:

0%

Source:
Tags:
dashboard
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

(this issue has been migrated from the openATTIC Jira)

During regular administration it is required to replace single or multiple OSDs.

It should be possible with the GUI to:

  • take OSDs down and
  • out including also
    • removal from the crushmap and
    • removing the credentials for an OSD.

Related issues

Duplicates mgr - Feature #24270: mgr/dashboard: Add support for managing individual OSD settings/characteristics in the backend Resolved 05/24/2018

History

#1 Updated by Lenz Grimmer 5 months ago

  • Assignee deleted (Lenz Grimmer)

#2 Updated by Stephan Müller 5 months ago

  • Category changed from dashboard/general to dashboard/osds

#3 Updated by Lenz Grimmer 4 months ago

  • Status changed from New to Duplicate

Duplicate of #24270

#4 Updated by Lenz Grimmer 4 months ago

  • Duplicates Feature #24270: mgr/dashboard: Add support for managing individual OSD settings/characteristics in the backend added

Also available in: Atom PDF