Project

General

Profile

Bug #17286

Failure in dirfrag.sh

Added by John Spray about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Correctness/Safety
Target version:
-
Start date:
09/16/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
jewel
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Component(FS):
MDS
Needs Doc:
No

Description

So, we've been running with dirfrags off for ages because we weren't setting the flag to allow it:
https://github.com/ceph/ceph-qa-suite/commit/f7af092b1348417f2ac0aaa07d7df858fbf09a4f

And there's a failure:
http://pulpito.ceph.com/jspray-2016-09-15_10:05:32-fs-master-distro-basic-mira/416974/


Related issues

Copied to fs - Backport #17474: jewel: Failure in dirfrag.sh Resolved

History

#1 Updated by Zheng Yan about 1 year ago

  • Status changed from New to Need Review

#2 Updated by John Spray about 1 year ago

  • Status changed from Need Review to Pending Backport
  • Backport set to jewel
  • Needs Doc set to No

#3 Updated by Loic Dachary about 1 year ago

#4 Updated by Loic Dachary about 1 year ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF