Project

General

Profile

Bug #16751

upgrade from old multisite to new multisite fails

Added by Orit Wasserman over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
07/20/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
jewel
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
rgw
Pull request ID:

Description

Updated current period was not stored correctly


Related issues

Copied to rgw - Backport #16793: jewel: upgrade from old multisite to new multisite fails Resolved

History

#1 Updated by Orit Wasserman over 2 years ago

  • ceph-qa-suite rgw added

#2 Updated by Orit Wasserman over 2 years ago

  • Subject changed from rgw: upgrade from old multisite to new multisite fails to upgrade from old multisite to new multisite fails

#3 Updated by Orit Wasserman over 2 years ago

  • Status changed from New to Pending Backport

#4 Updated by Nathan Cutler over 2 years ago

  • Copied to Backport #16793: jewel: upgrade from old multisite to new multisite fails added

#5 Updated by Loic Dachary over 2 years ago

Which pull request contains the associated fix ?

#6 Updated by Yehuda Sadeh over 2 years ago

Orit, where is the original fix?

#8 Updated by Loic Dachary over 2 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF