Project

General

Profile

Bug #15952

Scrub error: 0/1 pinned

Added by Samuel Just about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
05/20/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
jewel,hammer
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

failure_reason: '"2016-05-20 17:35:37.440695 osd.5 172.21.15.38:6812/23022 9 : cluster
[ERR] 191.6 scrub stat mismatch, got 0/0 objects, 0/0 clones, 0/0 dirty, 0/0 omap,
0/1 pinned, 0/0 hit_set_archive, 0/0 whiteouts, 0/0 bytes, 0/0 hit_set_archive bytes."
in cluster log'

sjust@teuthology:/a/samuelj-2016-05-19_20:17:27-rados-wip-sam-testing-distro-basic-smithi/203509


Related issues

Copied to Ceph - Backport #16148: jewel: Scrub error: 0/1 pinned Resolved
Copied to Ceph - Backport #16149: hammer: Scrub error: 0/1 pinned Rejected

History

#1 Updated by Samuel Just about 3 years ago

  • Backport set to jewel,hammer

#2 Updated by Sage Weil about 3 years ago

  • Status changed from Testing to Pending Backport

#4 Updated by Nathan Cutler about 3 years ago

#5 Updated by Nathan Cutler about 3 years ago

#6 Updated by Nathan Cutler about 3 years ago

  • Backport changed from jewel,hammer to jewel

Josh wrote in https://github.com/ceph/ceph/pull/9496 "I think this may not be needed for hammer, since pinned objects aren't part of the pg stats in hammer."

#7 Updated by Loic Dachary about 3 years ago

  • Backport changed from jewel to jewel,hammer

#8 Updated by Loic Dachary almost 3 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF