Project

General

Profile

Bug #9524

package installs are failing

Added by Greg Farnum almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
-
Category:
-
Target version:
-
Start date:
09/18/2014
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

I ran a suite and we have 114 failures of 192. The vast majority are

Failure Reason:
Command failed on plana15 with status 100: 'sudo apt-get update && sudo DEBIAN_FRONTEND=noninteractive apt-get -y --force-yes -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" install ceph=0.85-802-g07597b2-1precise ceph-dbg=0.85-802-g07597b2-1precise ceph-mds=0.85-802-g07597b2-1precise ceph-mds-dbg=0.85-802-g07597b2-1precise ceph-common=0.85-802-g07597b2-1precise ceph-common-dbg=0.85-802-g07597b2-1precise ceph-fuse=0.85-802-g07597b2-1precise ceph-fuse-dbg=0.85-802-g07597b2-1precise ceph-test=0.85-802-g07597b2-1precise ceph-test-dbg=0.85-802-g07597b2-1precise radosgw=0.85-802-g07597b2-1precise radosgw-dbg=0.85-802-g07597b2-1precise python-ceph=0.85-802-g07597b2-1precise libcephfs1=0.85-802-g07597b2-1precise libcephfs1-dbg=0.85-802-g07597b2-1precise libcephfs-java=0.85-802-g07597b2-1precise librados2=0.85-802-g07597b2-1precise librados2-dbg=0.85-802-g07597b2-1precise librbd1=0.85-802-g07597b2-1precise librbd1-dbg=0.85-802-g07597b2-1precise'

http://pulpito.ceph.com/gregf-2014-09-17_14:58:42-rados:thrash-wip-giant-messenger-fixes-distro-basic-multi/

These are scattered over many different plana nodes, at least, and I believe I've seen them in suites other than my own. This is blocking testing and deployment of a critical Objecter deadlock in the giant branch.

History

#1 Updated by Loic Dachary almost 5 years ago

  • Status changed from New to Resolved

It looks like this is back to normal now, if I trust the number of pass seen in pulpito.

Also available in: Atom PDF