Project

General

Profile

Bug #58795

cephfs-shell: update path to cephfs-shell since its location has changed

Added by Rishabh Dave about 1 year ago. Updated 5 months ago.

Status:
Pending Backport
Priority:
Normal
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
backport_processed
Backport:
quincy, pacific
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Commit dc69033763cc116c6ccdf1f97149a74248691042 changes location of cephfs-shell from <CEPH-REPO-ROOT>/src/tools/cephfs/ to <CEPH-REPO-ROOT>/src/tools/cephfs/shell but cephfs-shell's location in src/vstart.sh and qa/tasks/cephfs/test_cephfs_shell.py is left un-updated. This produces a broken vstart_environment.sh and broken export command in test_cephfs_shell.py.


Related issues

Copied to CephFS - Backport #62878: quincy: cephfs-shell: update path to cephfs-shell since its location has changed In Progress
Copied to CephFS - Backport #62879: pacific: cephfs-shell: update path to cephfs-shell since its location has changed Resolved

History

#1 Updated by Rishabh Dave about 1 year ago

  • Description updated (diff)

#2 Updated by Rishabh Dave about 1 year ago

  • Description updated (diff)

#3 Updated by Rishabh Dave about 1 year ago

  • Pull request ID set to 50175

#4 Updated by Rishabh Dave 12 months ago

  • Status changed from Fix Under Review to Resolved

#5 Updated by Rishabh Dave 12 months ago

  • Status changed from Resolved to Fix Under Review

#6 Updated by Venky Shankar 12 months ago

  • Status changed from Fix Under Review to Resolved

#7 Updated by Jos Collin 5 months ago

  • Status changed from Resolved to Pending Backport
  • Backport set to quincy, pacific

#8 Updated by Backport Bot 5 months ago

  • Copied to Backport #62878: quincy: cephfs-shell: update path to cephfs-shell since its location has changed added

#9 Updated by Backport Bot 5 months ago

  • Copied to Backport #62879: pacific: cephfs-shell: update path to cephfs-shell since its location has changed added

#10 Updated by Backport Bot 5 months ago

  • Tags set to backport_processed

Also available in: Atom PDF