Project

General

Profile

Bug #5360

ceph-fuse: failing smbtorture tests

Added by Greg Farnum about 6 years ago. Updated 5 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
06/14/2013
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
ceph-fuse
Labels (FS):
Samba/CIFS
Pull request ID:

Description

We're failing the maxfid test when samba is backed by a ceph-fuse mount. It seems to be an inconsistent (this is the second time I've seen it).

One run is logged on teuthology at /a/teuthology-2013-06-14_01:00:40-fs-master-testing-basic/35878. There's some error output that's hard for less to work with (very long lines as it lists each fd in use), but I think the error might actually be on a delete?

History

#1 Updated by Greg Farnum over 5 years ago

  • Priority changed from Normal to Low

Samba against ceph-fuse (not even using libcephfs) = low priority.

#2 Updated by Greg Farnum about 3 years ago

  • Category changed from 45 to 43
  • Status changed from New to Rejected
  • Component(FS) ceph-fuse added

We have other tickets about smbtorture but we also fixed a bunch; who knows which one this was.

#3 Updated by Patrick Donnelly 5 months ago

  • Category deleted (43)
  • Labels (FS) Samba/CIFS added

Also available in: Atom PDF