Project

General

Profile

Bug #44904

CephFSMount::run_shell does not run command with sudo

Added by Zheng Yan 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
qa-suite
Labels (FS):
qa
Pull request ID:
Crash signature:

Description

History

#1 Updated by Greg Farnum 6 months ago

  • Assignee changed from Rishabh Dave to Greg Farnum
  • Priority changed from Normal to Immediate
  • Labels (FS) qa added

Hmm you're right it dropped the omit_sudo flag when passing it through. Looks like I screwed up my integration branch and didn't test it when I thought I did!
Sorry for the noise on your PRs, Zheng.

#2 Updated by Greg Farnum 6 months ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 34378

#3 Updated by Patrick Donnelly 5 months ago

  • Status changed from Fix Under Review to Resolved
  • Target version set to v16.0.0
  • Pull request ID changed from 34378 to 34386
  • Component(FS) qa-suite added

Also available in: Atom PDF