Project

General

Profile

Bug #42652

mgr/dashboard: reactivate disabled dashbord suites

Added by Tatjana Dehler over 4 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
Testing & QA
Target version:
-
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

The suites tasks.mgr.dashboard.test_health and _tasks.mgr.dashboard.test_perf_counters_have been commented out because of test failures related to https://tracker.ceph.com/issues/41538
Reactivate the disabled suites as soon as https://tracker.ceph.com/issues/41538 has been resolved.

History

#1 Updated by Ricardo Marques over 4 years ago

#2 Updated by Tatjana Dehler about 4 years ago

  • Status changed from New to In Progress

#3 Updated by Tatjana Dehler about 4 years ago

  • Pull request ID set to 32005

#4 Updated by Tatjana Dehler about 4 years ago

  • Status changed from In Progress to Resolved

#5 Updated by Ernesto Puerta almost 3 years ago

  • Tracker changed from Fix to Bug
  • Project changed from mgr to Dashboard
  • Category changed from 151 to Testing & QA
  • Regression set to No
  • Severity set to 3 - minor

Also available in: Atom PDF