Project

General

Profile

Bug #39063

mgr/dashboard: Cannot submit NFS export form when NFSv4 is not selected

Added by Ricardo Marques 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/nfs-ganesha
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
nautilus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

Tried to create the following NFS export, but "Submit" button is not working (do nothing when clicked):

This happens because I have a validation error on a hidden field ("Pseudo").

2019-04-01_14-40-35.png View (39.6 KB) Ricardo Marques, 04/01/2019 01:44 PM


Related issues

Copied to mgr - Backport #39105: nautilus: mgr/dashboard: Cannot submit NFS export form when NFSv4 is not selected Resolved

History

#1 Updated by Tiago Melo 11 months ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 27293

#2 Updated by Ricardo Marques 11 months ago

  • Backport set to nautilus

#3 Updated by Ricardo Marques 11 months ago

  • Status changed from Fix Under Review to Pending Backport

#4 Updated by Ricardo Marques 11 months ago

  • Copied to Backport #39105: nautilus: mgr/dashboard: Cannot submit NFS export form when NFSv4 is not selected added

#5 Updated by Tatjana Dehler 11 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF