Project

General

Profile

Actions

Backport #37830

closed

mimic: Configurable ListBucket max-keys limit

Added by Nathan Cutler over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Tags:
Release:
mimic
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Related issues 1 (0 open1 closed)

Copied from rgw - Bug #35994: Configurable ListBucket max-keys limitResolvedRobin Johnson09/15/2018

Actions
Actions #1

Updated by Nathan Cutler over 5 years ago

  • Copied from Bug #35994: Configurable ListBucket max-keys limit added
Actions #2

Updated by Jonathan Brielmaier over 5 years ago

  • Status changed from New to Duplicate

It's already backported to mimic in e2061d1e3da9cc9921ca24d59486026d46aa31f7 and a duplicate of http://tracker.ceph.com/issues/36125

Actions #3

Updated by Nathan Cutler over 5 years ago

  • Status changed from Duplicate to Resolved
  • Target version set to v13.2.4

6be81e300a5c4e839b68b8bd6579fcd6c235df97
ab29bed2fc9f961fe895de1086a8208e21ddaddc

Actions

Also available in: Atom PDF