Project

General

Profile

Bug #35860

mon/OSDMonitor: cancel_report causes obsolete max_failed_since

Added by xie xingguo over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Monitor
Target version:
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
luminous, mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):


Related issues

Copied to Ceph - Backport #35929: luminous: mon/OSDMonitor: cancel_report causes obsolete max_failed_since Resolved
Copied to Ceph - Backport #35930: mimic: mon/OSDMonitor: cancel_report causes obsolete max_failed_since Resolved

History

#1 Updated by Sage Weil about 4 years ago

  • Status changed from New to Pending Backport

#2 Updated by Nathan Cutler about 4 years ago

  • Backport changed from luminous, mimc to luminous, mimic

#3 Updated by Nathan Cutler about 4 years ago

  • Copied to Backport #35929: luminous: mon/OSDMonitor: cancel_report causes obsolete max_failed_since added

#4 Updated by Nathan Cutler about 4 years ago

  • Copied to Backport #35930: mimic: mon/OSDMonitor: cancel_report causes obsolete max_failed_since added

#5 Updated by Nathan Cutler about 4 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF