Project

General

Profile

Actions

Feature #26892

closed

mgr/dashboard: Add frontend support for changing configuration settings via the web UI

Added by Ricardo Marques over 5 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
General
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

Should be possible to configure dashboard settings from the UI.


Related issues 1 (1 open0 closed)

Is duplicate of Dashboard - Feature #24625: mgr/dashboard: Create dashboard configuration pageNew

Actions
Actions #1

Updated by Ricardo Marques over 5 years ago

  • Status changed from New to Duplicate
  • Parent task set to #24625
Actions #2

Updated by Ricardo Marques over 5 years ago

  • Parent task deleted (#24625)
Actions #3

Updated by Ricardo Marques over 5 years ago

  • Is duplicate of Feature #24625: mgr/dashboard: Create dashboard configuration page added
Actions #4

Updated by Ernesto Puerta almost 3 years ago

  • Project changed from mgr to Dashboard
  • Category changed from 132 to General
Actions

Also available in: Atom PDF