Project

General

Profile

Bug #19184

rpm: groups do not conform to latest openSUSE standards

Added by Nathan Cutler almost 6 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

We are using "Group:" lines in the specfile to conform to openSUSE packaging guidelines. These "Group:" lines are inside conditionals so they only apply on SUSE distros.

In luminous we are targeting the latest, greatest openSUSE which now requires different Group values.

History

#1 Updated by Nathan Cutler almost 6 years ago

  • Status changed from New to Fix Under Review

#2 Updated by Nathan Cutler over 4 years ago

  • Status changed from Fix Under Review to Resolved

Also available in: Atom PDF