Project

General

Profile

Bug #15556

"rados bench -p scbench 10 seq" core dump

Added by Ivan Jobs over 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
Community (user)
Tags:
Backport:
Regression:
No
Severity:
2 - major
Reviewed:
Affected Versions:
ceph-qa-suite:
rados
Pull request ID:
Crash signature:

Description

I followed the following link to do benchmark for ceph cluster.

http://tracker.ceph.com/projects/ceph/wiki/Benchmark_Ceph_Cluster_Performance#Benchmark-a-Ceph-Storage-Cluster

ceph osd pool create scbench 100 100

rados bench -p scbench 10 write --no-cleanup

rados bench -p scbench 10 rand

all were good with above cmds, but when it comes to "rados bench -p scbench 10 seq", core dump arised with output in this link: http://paste.ubuntu.com/15960492/


Related issues

Duplicates Ceph - Backport #14873: hammer: rados bench seq crashes (v0.94.6) Resolved

History

#1 Updated by Gaurav Garg about 4 years ago

Hiii,

I still don't have assignee my self permission. I will start working on this bug.

#2 Updated by Nathan Cutler about 4 years ago

  • Status changed from New to In Progress

#3 Updated by Gaurav Garg about 4 years ago

This bug is reproducible in ceph v0.94.6

#4 Updated by Gaurav Garg about 4 years ago

I am going to send a patch for this very soon :)

#6 Updated by Gaurav Garg about 4 years ago

This bug is duplicate of http://tracker.ceph.com/issues/14873 bug. This problem have fixed in hammer release http://tracker.ceph.com/issues/14873 . v0.94.6 is tag.

#7 Updated by Nathan Cutler about 4 years ago

  • Status changed from In Progress to Duplicate

#8 Updated by Nathan Cutler about 4 years ago

  • Related to Backport #14873: hammer: rados bench seq crashes (v0.94.6) added

#9 Updated by Nathan Cutler about 4 years ago

  • Related to deleted (Backport #14873: hammer: rados bench seq crashes (v0.94.6))

#10 Updated by Nathan Cutler about 4 years ago

  • Duplicates Backport #14873: hammer: rados bench seq crashes (v0.94.6) added

Also available in: Atom PDF