Project

General

Profile

Bug #13439

TestDamage does not wait for MDS to be running

Added by Greg Farnum almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Testing
Target version:
-
Start date:
10/09/2015
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:

Description

http://qa-proxy.ceph.com/teuthology/teuthology-2015-10-05_23:04:01-fs-master---basic-multi/1091491/

2015-10-08T20:02:44.711 INFO:tasks.cephfs.fuse_mount.ceph-fuse.0.plana26.stdout:ceph-fuse[27786]: starting ceph client
2015-10-08T20:02:44.712 INFO:tasks.cephfs.fuse_mount.ceph-fuse.0.plana26.stderr:2015-10-08 20:02:44.704726 7f28968337c0 -1 init, newargv = 0x7f2899019980 newargc=11
2015-10-08T20:02:44.719 INFO:tasks.cephfs.fuse_mount.ceph-fuse.0.plana26.stderr:ceph-fuse[27786]: probably no MDS server is up?
2015-10-08T20:02:44.719 INFO:tasks.cephfs.fuse_mount.ceph-fuse.0.plana26.stderr:ceph-fuse[27786]: ceph mount failed with (4) Interrupted system call
2015-10-08T20:02:44.897 INFO:tasks.cephfs.fuse_mount.ceph-fuse.0.plana26.stderr:daemon-helper: command failed with exit status 252

History

#1 Updated by Greg Farnum almost 4 years ago

  • Status changed from New to Rejected

This wasn't running with the vstart branch fixes, which I assume is the cause of this.

Also available in: Atom PDF