Project

General

Profile

Bug #13192

stuck recovering, unfound hit set due to removing it while !active

Added by Samuel Just about 7 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Q/A
Tags:
Backport:
hammer,firefly
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

ubuntu@teuthology:/a/samuelj-2015-09-18_22:24:48-rados-wip-sam-testing-distro-basic-multi/1062995/remote

Related: fd38902dd4693b9b72f7532833e78f5df2c9efa5


Related issues

Copied to Ceph - Backport #13287: stuck recovering, unfound hit set due to removing it while !active Rejected
Copied to Ceph - Backport #13288: hammer: stuck recovering, unfound hit set due to removing it while !active Resolved

History

#1 Updated by Samuel Just about 7 years ago

  • Assignee set to Samuel Just
  • Backport set to hammer,firefly

#2 Updated by Samuel Just about 7 years ago

  • Priority changed from Normal to Urgent

#3 Updated by Sage Weil about 7 years ago

  • Status changed from 7 to Pending Backport
  • Source changed from other to Q/A

#5 Updated by Loïc Dachary almost 7 years ago

  • Status changed from Pending Backport to Resolved

#6 Updated by Nathan Cutler almost 7 years ago

  • Status changed from Resolved to Pending Backport

#7 Updated by Nathan Cutler over 6 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF