Project

General

Profile

Bug #39054

osd push failed because local copy is 4394'133607637

Added by yite gu 3 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Scrub/Repair
Target version:
Start date:
03/31/2019
Due date:
% Done:

0%

Source:
Community (user)
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Monitor
Pull request ID:

Description

ceph-osd.1.log:7085:2019-02-27 13:07:21.336004 7f666b5bb700 -1 log_channel(cluster) log [ERR] : 3.33 push 3:ccb8da9c:::rbd_data.10ccd749e7e0d7.0000000000000380:head v 4390'133596853 failed because local copy is 4394'133607637

I had a terrible problem.Report this error when i run command:ceph pg repair 3.33.I don't know what caused the mistake.I hope everybody can give me some help.

2019-03-31 20-07-17 的屏幕截图.png View - this error from this function (83.3 KB) yite gu, 03/31/2019 12:07 PM

History

#1 Updated by Greg Farnum 3 months ago

  • Status changed from New to Closed

As Jewel is an outdated release and you ran the potentially-destructive repair tools, you'll have better luck taking this to ceph-users or ceph-cn: https://ceph.com/irc/

#2 Updated by yite gu 2 months ago

thank you

#3 Updated by yite gu 2 months ago

Greg Farnum wrote:

As Jewel is an outdated release and you ran the potentially-destructive repair tools, you'll have better luck taking this to ceph-users or ceph-cn: https://ceph.com/irc/

thank you!

Also available in: Atom PDF