Project

General

Profile

Bug #38763

Error in Mimic repo for Ubuntu 18.04

Added by Robert Sander about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/15/2019
Due date:
% Done:

0%

Source:
Community (user)
Tags:
ubuntu
Backport:
Regression:
Yes
Severity:
2 - major
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

when running "apt update" I get the following error:

Err:6 http://download.ceph.com/debian-mimic bionic/main amd64 Packages
File has unexpected size (13881 != 13883). Mirror sync in progress? [IP: 158.69.68.124 80]
Hashes of expected file:
- Filesize:13883 [weak]
- SHA256:91a7e695d565b6459adf32476400fb64aaf1c5f93265394a1e17770176f92e0e
- SHA1:2f845c3715f38f689eeb75601ace099f73651a45 [weak]
- MD5Sum:a1ced382b449dddacaea4b1da995388a [weak]
Release file created at: Fri, 04 Jan 2019 17:24:09 +0000

Is there a corrupt Packages or Release file in the repo?

History

#1 Updated by Lionel BEARD about 1 month ago

Same error on mimic debian repo:
Err:7 https://download.ceph.com/debian-mimic xenial/main amd64 Packages
Hash Sum mismatch

Working fine on luminous repo.

#2 Updated by Pedro Alvarez about 1 month ago

Lionel BEARD wrote:

Same error on mimic debian repo:
Err:7 https://download.ceph.com/debian-mimic xenial/main amd64 Packages
Hash Sum mismatch

Working fine on luminous repo.

Seems to be working now for mimic too

#3 Updated by Alfredo Deza about 1 month ago

  • Status changed from New to Resolved

This has been fixed, feel free to re-open if this comes up again

Also available in: Atom PDF