Project

General

Profile

Bug #37593

ec pool lost data due to snap clone

Added by Zengran Zhang 3 months ago. Updated 26 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Correctness/Safety
Target version:
Start date:
12/11/2018
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
luminous,mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:

Description

the wrong process is posted in https://github.com/ceph/ceph/pull/25490


Related issues

Copied to RADOS - Backport #37992: mimic: ec pool lost data due to snap clone Resolved
Copied to RADOS - Backport #37993: luminous: ec pool lost data due to snap clone Resolved

History

#1 Updated by Neha Ojha 3 months ago

  • Subject changed from ec pool lost data dur to snap clone to ec pool lost data due to snap clone
  • Status changed from New to Need Review

#2 Updated by Kefu Chai about 2 months ago

  • Status changed from Need Review to Pending Backport
  • Backport set to luminous,mimic
  • Pull request ID set to 25490

#3 Updated by Nathan Cutler about 2 months ago

  • Copied to Backport #37992: mimic: ec pool lost data due to snap clone added

#4 Updated by Nathan Cutler about 2 months ago

  • Copied to Backport #37993: luminous: ec pool lost data due to snap clone added

#5 Updated by Nathan Cutler 26 days ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF