Project

General

Profile

Bug #23388

[cls] rbd.group_image_list is incorrectly flagged as R/W

Added by Jason Dillaman 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
03/16/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

R/W operations cannot return any data as a payload. I suspect this is the cause of the transient failures like the following:

http://qa-proxy.ceph.com/teuthology/jdillaman-2018-03-15_20:37:28-rbd-wip-jd-testing-distro-basic-smithi/2294296/teuthology.log


Related issues

Copied to rbd - Backport #23407: luminous: [cls] rbd.group_image_list is incorrectly flagged as R/W Resolved

History

#1 Updated by Jason Dillaman 10 months ago

  • Status changed from In Progress to Need Review

#2 Updated by Mykola Golub 10 months ago

  • Status changed from Need Review to Pending Backport

#3 Updated by Nathan Cutler 10 months ago

  • Copied to Backport #23407: luminous: [cls] rbd.group_image_list is incorrectly flagged as R/W added

#4 Updated by Nathan Cutler 10 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF