Project

General

Profile

Bug #22646

qa: qa/cephfs/clusters/fixed-2-ucephfs.yaml has insufficient osds

Added by Patrick Donnelly about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Category:
-
Target version:
-
Start date:
01/10/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
fs, multimds
Component(FS):
qa-suite
Labels (FS):
Pull request ID:

Description

This causes startup to fail for ec pool configurations.

(This was included in my fix for #22627 but I'm breaking it out because I'd like to merge this fix sooner.)


Related issues

Copied to fs - Backport #22690: luminous: qa: qa/cephfs/clusters/fixed-2-ucephfs.yaml has insufficient osds Resolved

History

#1 Updated by Patrick Donnelly about 1 year ago

  • Status changed from New to Need Test

#2 Updated by Patrick Donnelly about 1 year ago

  • Status changed from Need Test to Pending Backport

#3 Updated by Nathan Cutler about 1 year ago

  • Copied to Backport #22690: luminous: qa: qa/cephfs/clusters/fixed-2-ucephfs.yaml has insufficient osds added

#4 Updated by Nathan Cutler about 1 year ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF