Project

General

Profile

Backport #20156

kraken: fix: rgw crashed caused by shard id out of range when listing data log

Added by Nathan Cutler 3 months ago. Updated 29 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
kraken


Related issues

Copied from rgw - Fix #19732: fix: rgw crashed caused by shard id out of range when listing data log Pending Backport 04/21/2017

History

#1 Updated by Nathan Cutler 3 months ago

  • Copied from Fix #19732: fix: rgw crashed caused by shard id out of range when listing data log added

#2 Updated by Nathan Cutler about 1 month ago

  • Description updated (diff)
  • Status changed from New to In Progress
  • Assignee set to Nathan Cutler

#3 Updated by Nathan Cutler 29 days ago

  • Status changed from In Progress to Resolved
  • Target version set to v11.2.1

Also available in: Atom PDF