Project

General

Profile

Bug #19108

rbd-nbd: prompt message when input nbds_max, and nbd module already loaded.

Added by Pan Liu 7 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
02/28/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Needs Doc:
No

Description

when user specify --nbds_max, nbd-rbd will try to load nbd module, and set parm nbds_max. But if the nbd module is already loaded, new nbds_max would work. Prompt message should be dumped.

History

#1 Updated by Mykola Golub 7 months ago

  • Project changed from Ceph to rbd
  • Status changed from New to Need Review

#2 Updated by Mykola Golub 6 months ago

  • Status changed from Need Review to Resolved

Also available in: Atom PDF