Project

General

Profile

Bug #18831

kernel client feature mismatch on latest master test runs

Added by Ilya Dryomov 9 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
02/06/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
kraken
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Needs Doc:
No

Description

[  768.759265] libceph: mon1 172.21.4.126:6789 feature set mismatch, my 40106b84a842a52 < server's e0106b84a846a52, missing a00000000004000
[  769.947722] libceph: mon1 172.21.4.126:6789 feature set mismatch, my 40106b84a842a52 < server's e0106b84a846a52, missing a00000000004000
[  770.939562] libceph: mon1 172.21.4.126:6789 feature set mismatch, my 40106b84a842a52 < server's e0106b84a846a52, missing a00000000004000

CEPH_FEATURE_SERVER_JEWEL, CEPH_FEATURE_SERVER_KRAKEN, CEPH_FEATURE_MSG_ADDR2


Related issues

Copied to Ceph - Backport #18842: kraken: kernel client feature mismatch on latest master test runs Resolved

History

#1 Updated by Ilya Dryomov 9 months ago

  • Assignee set to Ilya Dryomov

Looks like https://github.com/ceph/ceph/pull/13114 is the problem.

#2 Updated by Ilya Dryomov 9 months ago

  • Status changed from New to Need Review

#3 Updated by Ilya Dryomov 9 months ago

  • Backport set to kraken

#4 Updated by Ilya Dryomov 9 months ago

  • Status changed from Need Review to Pending Backport

#5 Updated by Nathan Cutler 9 months ago

  • Copied to Backport #18842: kraken: kernel client feature mismatch on latest master test runs added

#6 Updated by Nathan Cutler 6 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF