General

Profile

Shengjing Zhu

  • Registered on: 12/29/2016
  • Last connection: 04/09/2018

Issues

Activity

05/08/2018

06:33 AM Ceph Revision 83d310c3 (ceph): cmake: bump target jdk to 1.7
jdk 1.7 was released on 2011. For CentOS 6/7, both have openjdk
1.8. For Debian 8(jessie), Ubuntu 14.04(trusty) have ...

04/08/2018

11:54 AM rgw Bug #23591 (New): wrong Content-Length for website error page
I replaced the real host with example.com in following log....

03/28/2018

09:24 AM Ceph Revision 7c511d79 (ceph): cmake: bump target jdk to 1.7
jdk 1.7 was released on 2011. For CentOS 6/7, both have openjdk
1.8. For Debian 8(jessie), Ubuntu 14.04(trusty) have ...
08:19 AM Ceph Revision 3a0bb8ad (ceph): test: remove distro_version assert in distro detect test
VERSION_ID is optional in /etc/os-release, we removed the error
log in #17787, and the test also needs to be fixed.
...
06:43 AM Ceph Feature #23476: Add more cmake options to support building against system libraries
> [1] https://www.debian.org/doc/debian-policy/#document-ch-source
https://www.debian.org/doc/debian-policy/#conveni...
06:37 AM Ceph Feature #23476: Add more cmake options to support building against system libraries
Nathan Cutler wrote:
> I'm not sure most distribution developers prefer using system libraries.
Debian has its p...
06:06 AM Ceph Feature #23476 (New): Add more cmake options to support building against system libraries
Most git submodules can be replaced with system libraries. And most linux distribution developers want to use the sys...
05:08 AM Ceph Bug #23458: java compile error: Source/Target option 1.5 is not supported since jdk 9
https://github.com/ceph/ceph/pull/21082

03/27/2018

05:09 AM Ceph Revision d446915e (ceph): test: remove distro_version assert in distro detect test
VERSION_ID is optional in /etc/os-release, we removed the error
log in #17787, and the test also needs to be fixed.
...

03/25/2018

05:50 PM Ceph Bug #23458 (Resolved): java compile error: Source/Target option 1.5 is not supported since jdk 9
error: Source option 1.5 is no longer supported. Use 1.6 or later.
error: Target option 1.5 is no longer supported. ...

Also available in: Atom