General

Profile

Issues

Filters

Apply Clear

# Project Tracker Status Priority Subject Assignee Updated Category Target version Tags
36383teuthologyFeatureNewNormalsupport for nfs-ganesha in teuthology10/10/2018 05:11 PM
21606teuthologyFeatureNewHighimplement simple tests for rgw multisite feature Warren Usui09/29/2017 08:27 PMQA Suite
18981ceph-ansibleBugNewHighDon't try to install ceph-fs-common in kraken or later03/27/2017 08:49 PM
18858teuthologyBugResolvedHighceph-ansible fails during monitor creation09/06/2017 10:23 PM
18790teuthologyBugNewNormalceph-ansible task fails with error "no module named six.moves"02/03/2017 06:17 PM
18702sepiaBugResolvedNormalmira009 crashed and so all the jobs that tried to use mira009 failedDavid Galloway02/27/2018 05:27 PMInfrastructure Hardware
18701teuthologyBugNewNormalfailed to install new kernel version01/27/2017 06:19 PM
18528teuthologyBugNewNormalceph-ansible task does not create client keyrings yetWarren Usui03/31/2017 10:52 PM
18510teuthologyBugClosedNormalceph-ansible task needs fix in the way key creation is done01/13/2017 11:18 PM
18344CIBugClosedHighshaman fails to fetch the debian jessie package01/11/2017 02:07 PM
18014ceph-qa-suiteBugResolvedUrgentupgrade:hammer-x fails with exception from ceph-objectstore-tool: exp list-pgs failure with status 127Nathan Cutler12/04/2016 10:49 AM
17626CephDocumentationNewHighinstallation and upgrade docs are way out of date10/19/2016 08:33 PMdocumentation
16896teuthologyDocumentationNewNormaldocument is missing a step to enable upstart for osds post reboot in ubuntu 08/02/2016 08:39 PM
16724sepiaBugResolvedNormalceph-ansible suite: failed jobs due to git clone failed error David Galloway07/18/2016 09:58 PMInfrastructure Service
16356RADOSDocumentationNewHighdoc: manual deployment of ceph monitor needs fix06/14/2017 02:55 AMAdministration/Usability
15438CephDocumentationTestingNormalpackage to be installed needs correctionJohn Wilkins04/11/2016 05:00 PMdocumentation
14632Ceph-deployBugClosedUrgentceph-deploy osd create does not activate the disks sometimesAlfredo Deza03/06/2017 01:42 PM
14544CephBugClosedNormalthe pool usage data reported in ceph df is misleading02/09/2016 03:39 PM
14337teuthologyBugNeed More InfoNormalsystem monitoring when the queue is blocked or no run scenario01/18/2016 06:09 PM
14295CephBugClosedNormalfailed to recover before timeout expired01/12/2016 03:57 PM
14293ceph-qa-suiteBugDuplicateHighosd hit suicide timeout in hammer04/21/2016 08:59 PM
14079teuthologyFeatureNewNormaltest planning and execution of ipv6 tests for ceph12/14/2015 07:32 PM
13659teuthologyFeatureNewNormalimplement os_upgrade task11/02/2015 10:48 PM
12773teuthologyFeatureNewNormalautomate identifying infrastructure issues in nightly runs09/28/2015 06:55 PM
10562teuthologyFeatureNewUrgentsupport ceph downgrades07/29/2016 10:05 PM
10561teuthologyFeatureResolvedUrgentteuthology: ability to test kernel for RHELAndrew Schoen01/27/2015 02:53 PMteuthology - sprint22
10240teuthologyFeatureResolvedHighexpand test coverage for the upgrade suitesTamilarasi muthamizhan03/03/2015 06:42 PMteuthology - sprint25
10091teuthologyFeatureNewHighsegregate client configuration from ceph task in teuthologyZack Cerza12/03/2014 01:16 PM
10040CephBugRejectedUrgentinstall ceph packages broken for firefly11/10/2014 05:10 AM
9856CephBugDuplicateUrgentosd crashed after upgrade from v0.80.5 to firefly10/21/2014 11:34 AM
9837CephBugDuplicateHighrbd crash when upgrading from v0.80.5 to fireflyYuri Weinstein10/21/2014 05:20 PM
9822CephBugResolvedUrgentfailed to become clean before timeout expiredLoic Dachary10/20/2014 03:04 PM
9821CephBugResolvedUrgentfailed to recover before timeout expiredSamuel Just11/06/2014 10:41 AM
9820CephBugResolvedUrgentmon connection hang on cephtool/test.shJoao Eduardo Luis10/20/2014 10:46 AM
9819CephBugWon't FixUrgentEBUSY during scrub10/20/2014 08:41 AM
9734teuthologyBugResolvedNormalteuthology-lock reports inappropriate error10/10/2014 02:13 PM
9658devopsBugResolvedUrgentupgrade from dumpling to firefly is brokenTamilarasi muthamizhan10/06/2014 03:52 PM
9585CephBugCan't reproduceHighceph assertion using rocksdb store in master branch Haomai Wang02/10/2015 09:16 PM
9571CephBugResolvedNormalrocksdb testing with powercycling fails on trustyJosh Durgin09/25/2014 11:44 AM
9528CephBugDuplicateUrgentRadosModel assertion failure in firefly09/23/2014 05:48 PM
9496CephBugResolvedHighmon: pg scrub timestamps must be populated at pg creationJoao Eduardo Luis10/08/2014 11:06 AMMonitor
9456CephBugRejectedNormalrocksdb testing with powercycling fails on trusty09/12/2014 05:26 PM
9363CephBugResolvedNormallocking vps results in libvirt errorSandon Van Ness09/05/2014 12:03 PM
9340CephBugWon't FixHighceph mon crashes when tried with rocksdb on precise02/10/2015 09:22 PMCeph - 0.88
9325teuthologyFeatureResolvedNormalceph-deploy: test public and private networksWarren Usui09/16/2014 04:36 PMteuthology - sprint14
9317teuthologyFeatureVerifiedNormalrun tests with a mix of distros11/25/2014 10:41 AM
9316teuthologyFeatureResolvedNormaltest rocksdb backend on mons and osdsTamilarasi muthamizhan09/30/2014 11:38 AMteuthology - sprint14
9315teuthologyFeatureResolvedNormalpowercycle testing on rhel7, rhel6 and trusty kernelsTamilarasi muthamizhan09/30/2014 11:37 AMteuthology - sprint14
9248Ceph-deployBugNewNormalceph-deploy: mon create command outputs extra lineAlfredo Deza10/03/2014 09:42 AM
9232devopsBugClosedHighdisk zap doesnt remove the dmcrypt settings on disk04/26/2018 06:24 PMceph-disk
9231teuthologyBugResolvedHighteuthology-lock for VMs reports index error08/26/2014 10:15 AM
9230teuthologyBugResolvedNormalteuthology-updatekeys doesnt seem to update the keysZack Cerza08/26/2014 10:17 AM
9187devopsBugResolvedUrgentosds down after fresh deploy in master branch of ceph08/20/2014 09:02 PMceph-disk
9125rgwBugResolvedUrgentrgw: swift tests fail with civetwebYehuda Sadeh08/19/2014 09:07 PM
9122Ceph-deployBugClosedNormalceph-deploy: disk list throws an exceptionAlfredo Deza01/23/2018 03:19 PM
9070teuthologyFeatureResolvedHighceph_deploy: add dmcrypt as a config paramater in ceph_deploy.pyWarren Usui08/29/2014 10:13 AM
9006teuthologyBugNewLowfix _get_config_value_for_remote in install task Andrew Schoen08/25/2015 05:42 PM
8971rgwBugDuplicateHighrgw: s3 test failures with civetweb Yehuda Sadeh08/14/2014 05:57 PM
8893devopsBugResolvedHighceph-deploy install command on centos 6.5 reports exception Alfredo Deza08/04/2014 05:47 AM
8831devopsBugDuplicateNormalice1.2 on precise:ceph-deploy purge reports errorAlfredo Deza07/15/2014 08:46 AM
8794CalamariBugResolvedUrgenttesting ice on ubuntu precise fails during ceph installDan Mick07/14/2014 04:29 PMBackend (packaging/deployment)
8531Ceph-deployBugCan't reproduceNormalceph mon create command fails Alfredo Deza10/05/2014 11:05 PM
8513devopsBugCan't reproduceHighs3tests failed at bootstrap in the nightliesSandon Van Ness07/15/2014 02:10 PM
8512CephBugDuplicateHighosd crashed at Pipe::reader in fireflyGreg Farnum06/27/2014 03:05 PMOSD
8398CephBugDuplicateNormalscrub stat mismatch errors in nightlies05/20/2014 01:02 PM
8397CephBugDuplicateNormalradosbench test reported error in cluster log05/20/2014 01:01 PM
8396CephBugResolvedUrgentosd: message delayed in Session misdirected after splitSamuel Just08/07/2014 03:54 PM
8395CephBugResolvedUrgentceph-test-objectstore doesn't clean upSage Weil09/25/2014 11:09 AM
7275teuthologyFeatureResolvedHighrestructure upgrade suitesTamilarasi muthamizhan02/07/2014 06:17 PMteuthology - v0.77
7260CephBugCan't reproduceNormalrados api test LibRadosList.ListObjectsNS failed03/13/2014 09:40 AMlibrados
7259CephBugResolvedNormalceph mon crash in master branch Joao Eduardo Luis03/13/2014 09:38 AMMonitor
7257teuthologyFeatureResolvedNormalcreate test script for rgw multi part upload testingTamilarasi muthamizhan02/07/2014 11:10 PMteuthology - v0.78
7256CephBugDuplicateNormalceph osd crashed at ReplicatedPG::trim_object on nextSamuel Just03/12/2014 10:45 AM
7177CephBugResolvedUrgentosd crashed at OSD::advance_pg on master branchGreg Farnum01/18/2014 09:21 PM
7170CephBugCan't reproduceHighrados api test LibRadosMisc.CopyPP failed on next branchSamuel Just02/21/2014 02:29 PMlibrados
7163teuthologyBugResolvedUrgents3tests bootsrap fails in the nightliesSandon Van Ness01/30/2014 05:46 PM
7162teuthologyBugResolvedHighdumpling package is missing in gitbuilder for fedora18Sandon Van Ness01/21/2014 12:02 PM
7161CephBugCan't reproduceNormalrados api test LibRadosMisc.Exec failed on next branchSamuel Just04/08/2014 01:47 PMlibrados
7160CephBugDuplicateUrgentrados tests failed on next branch with scrub mismatch failuresJoao Eduardo Luis01/16/2014 05:23 PM
7042teuthologyBugResolvedUrgentteuthology install task is brokenWarren Usui12/19/2013 07:57 PM
6990CephFixResolvedUrgentosd crash when running mixed versions of dumpling and masterDavid Zafman12/18/2013 11:03 AMCeph - v0.75
6982CephBugDuplicateUrgentosd crashed when running mixed versions of dumpling and master12/17/2013 09:42 AM
6936rgwBugResolvedHighradosgw-admin allows same user to be created multiple times Josh Durgin02/24/2014 10:20 AM
6931teuthologyBugResolvedUrgentupgrade from cuttlefish to dumpling to emperor hung on ceph healthTamilarasi muthamizhan12/04/2013 11:35 AM
6920CephBugResolvedUrgentkernel package missing in gitbuilder for ubuntu?12/02/2013 02:40 PM
6913rgwBugDuplicateNormalvalgrind issues when running rgw testsYehuda Sadeh03/11/2014 09:18 AM
6911rgwBugWon't FixHighrgw test failure on the arm set up07/29/2014 09:32 AM
6905CephBugDuplicateUrgentnightlies: failed to become clean before timeout expiredDavid Zafman12/18/2013 05:06 PM
6904teuthologyBugCan't reproduceUrgentmon: ceph pg dump_stuck unclean 10: 10 not valid: 10 not in inactive|unclean|staleJoao Eduardo Luis03/12/2014 11:58 AM
6903CephBugResolvedUrgentnightlies: upgrade tests hung on ceph quorum statusTamilarasi muthamizhan12/11/2013 02:19 PM
6902CephBugCan't reproduceUrgentupgrade-parallel test failed in the nightliesDavid Zafman12/16/2013 09:30 AM
6901CephBugResolvedUrgentsha1 for emperor doesnt exist in gitbuilder path for fc1811/26/2013 07:35 PM
6897CephBugDuplicateUrgentceph osd crashed while running rados test11/26/2013 12:17 AM
6885teuthologyBugResolvedUrgentjobs hung on teuthology unable to find paddlesZack Cerza11/22/2013 03:08 PM
6884CephBugResolvedUrgentcephtool/test.sh fails in the nightliesGreg Farnum11/24/2013 05:23 PM
6834CephBugCan't reproduceNormalnightlies: monitor crashed in emperorJoao Eduardo Luis09/24/2014 07:09 AMMonitor
6803CephBugCan't reproduceUrgentrados test failing in the nightlies on next branchSamuel Just12/17/2013 09:43 AM
6796CephBugResolvedUrgentceph mons interpretting pg splits very wrongJoao Eduardo Luis12/13/2013 10:02 AMMonitor
6780CephFixClosedUrgentmonitor errors when checking for quorum statusJoao Eduardo Luis03/17/2014 09:22 AMMonitor
6779devopsBugResolvedNormalfix typo on the modfastcgi repo for fedora1804/08/2014 02:46 PM
6778CephBugWon't FixUrgentlog bound mismatch errors seenSamuel Just11/15/2013 03:07 PM
6777CephBugCan't reproduceUrgentnightlies: gem dependency error Sandon Van Ness11/25/2013 09:21 AM
6776CephBugDuplicateUrgentnightly failure: timed out waiting for admin_socket after osd restarted11/15/2013 03:08 PM
6769CephBugResolvedImmediaterados upgrade tests failing in the nightliesSamuel Just11/14/2013 03:14 PM
6743teuthologyBugResolvedUrgentarm tests failing in the nightliesSandon Van Ness11/20/2013 06:32 PM
6739Ceph-deployBugResolvedUrgentceph-deploy: install should default to EmperorAlfredo Deza10/05/2014 11:08 PM
6738CephBugDuplicateUrgentlockdep segfault when running rados test.shSamuel Just11/14/2013 11:12 AM
6737CephBugResolvedUrgentceph package rebuild needed for emperor on fedora1811/08/2013 11:10 AM
6733rgwBugClosedNormalrgw readwrite test fails on next branchYehuda Sadeh02/19/2014 01:26 PM
6698devopsBugResolvedUrgentnew osds added to the cluster not starting up due to crush lookup failureDan Mick12/04/2013 05:08 PM
6654devopsBugRejectedNormalceph-deploy: bootstrap requires python-virtualenv on raringAlfredo Deza11/06/2013 06:11 AMceph-deploy
6650devopsBugResolvedImmediateceph-deploy: should exit/error when apt failsAlfredo Deza10/28/2013 01:13 PMceph-deploy
6647Ceph-deployBugResolvedNormalceph-deploy: exception message seen at the end of ceph-deploy commandsAlfredo Deza10/05/2014 11:08 PM
6632teuthologyBugResolvedUrgentalternative to using -X while restarting apache on the rpmsSandon Van Ness10/28/2013 04:07 PM
6627CephBugResolvedUrgentsegfault at PGMap::dirty_all during upgrade mon Joao Eduardo Luis10/24/2013 05:06 PMMonitor
6622CephBugResolvedUrgentnightly runs:apt-get failures on ubuntuSandon Van Ness10/25/2013 03:08 PM
6621rgwBugResolvedUrgentquota: the max-size and max-objects value when zero Yehuda Sadeh01/17/2018 03:25 PM
6619Ceph-deployBugResolvedUrgentceph-deploy: osd create fails on f18 (udev issue)10/05/2014 11:07 PM
6577rbdBugCan't reproduceHigharm testing: rbd test segfaults at FAILED assert((bool)_front == (bool)_size)Josh Durgin03/11/2014 09:32 AM
6544teuthologyBugResolvedUrgentnightlies failing on arm Sandon Van Ness10/15/2013 11:27 AM
6521CephBugResolvedUrgentceph health hung after upgrading the cluster from bobtail to dumpling to next Sage Weil10/15/2013 12:15 PM
6508devopsBugRejectedUrgentceph-deploy: config push and admin commands brokenAlfredo Deza10/10/2013 03:18 PMceph-deploy
6472teuthologyBugResolvedUrgents3tests failing on rpmsYehuda Sadeh10/14/2013 10:29 AM
6400CephBugDuplicateUrgentosd crashed in dumpling due to unexpected error (EEXIST?)Samuel Just10/29/2013 01:42 AM
6381CephBugResolvedUrgentneed apache-fastcgi packages built for fedora and debian10/15/2013 01:37 PM
6363teuthologyBugResolvedHighHost key errors in the nightlies03/25/2014 11:46 AM
6328teuthologyBugResolvedImmediateteuthology scheduling: same job running multiple times09/17/2013 09:35 AM
6321teuthologyBugCan't reproduceUrgentnightlies: arm tests failing as teuthology is broken09/23/2013 09:43 AM
6300devopsBugResolvedUrgentceph-deploy: mon create prompts for passwordAlfredo Deza09/23/2013 07:58 AMceph-deploy
6266devopsBugResolvedImmediateceph-deploy new command brokenAlfredo Deza09/09/2013 05:55 PMceph-deploy
6245devopsBugResolvedImmediateceph-deploy: install command brokenAlfredo Deza09/05/2013 05:23 PMceph-deploy
6220teuthologyBugClosedNormalnightlies: upgrade-parallel suite has tests that are hung at ceph quorum status or ceph health commands04/17/2014 12:50 PM
6146teuthologyFeatureResolvedHighneed a upgrade task that uses ceph-deployWarren Usui08/28/2014 03:34 PMteuthology - sprint12
6144teuthologyBugResolvedUrgentinstall.upgrade task has to be fixed for rpms, when a role is upgradedZack Cerza08/28/2013 02:09 PM
6112CephBugResolvedHighrgw test failed in the nightly during upgrade from dumpling to nextYehuda Sadeh10/15/2013 01:50 PM
6110CephBugResolvedUrgentv0.67.1 branch is missing on gitbuilder for debian precise08/28/2013 11:49 AM
6084teuthologyBugResolvedUrgentnightlies: do not attempt to try apt-key list on rhel or centosZack Cerza08/22/2013 08:42 AM
6083CephBugResolvedUrgentfedora18 rpm packages for ceph should be built with proper naming convention for ceph-dbg09/06/2013 08:51 AM
6082sepiaBugResolvedHighvps machines getting stuck doing a syncfs(2)Sandon Van Ness04/08/2014 11:54 AM
6081CephBugDuplicateUrgentosd crashed during upgrade tests from dumpling to next in the nightliesSage Weil09/25/2013 05:25 PMOSD
6071CephBugResolvedNormalrados api test LibRadosMisc.BigAttrPP failed on the arm set upSage Weil08/21/2013 11:17 AMlibrados
6068teuthologyBugResolvedHighteuthology suite should be able to pick test suites corresponding to the OS-typeSandon Van Ness12/19/2013 06:37 PM
6058CephBugDuplicateHighupgrading from bobtail to dumpling to next: log bound mismatch and wrong node message in the logsYehuda Sadeh08/19/2013 02:42 PM
6035devopsBugClosedUrgentceph-deploy: ceph-create-keys stuck on fedora 18 VMsAlfredo Deza09/05/2013 12:17 PMceph-deploy
6022CephBugResolvedUrgentmonitor crashed during ceph-deploy mon create on centos 6.4 and 6.308/21/2013 11:51 AMMonitor
5971devopsBugDuplicateNormalceph-deploy: ceph-create-keys hung during mon create in dumpling release on centos 6.4 Alfredo Deza09/12/2013 08:23 AMceph-deploy
5968devopsDocumentationResolvedNormaltypo in monmapJohn Wilkins08/21/2013 10:57 AM
5962devopsBugResolvedImmediateceph-deploy: install should default to dumpling and not cuttlefishAlfredo Deza08/14/2013 01:40 PMceph-deploy
5942teuthologyFeatureResolvedNormalteuthology enhancement: binaries help pageTamilarasi muthamizhan09/11/2013 05:13 PMteuthology - v0.69
5941teuthologyFeatureResolvedNormalteuthology: make the installable independent of linux/ubuntuAlfredo Deza08/23/2013 06:05 AMteuthology - v0.68 - continued
5940teuthologyFeatureDuplicateNormalteuthology: usage output, error messages could be more helpful08/16/2013 02:02 PMteuthology - v0.68 - continued
5939teuthologyDocumentationClosedNormalteuthology: comment teuthology tasks appropriatelyWarren Usui11/20/2013 10:43 AMteuthology - v0.71
5930devopsBugResolvedUrgentceph-deploy: osds disappear after rebootSage Weil08/13/2013 09:59 AMceph-deploy
5926CephDocumentationResolvedUrgent5 minute quick start should deploy cluster using ceph-deploy and not mkcephfsJohn Wilkins08/21/2013 10:44 AM
5895devopsBugResolvedNormalceph-deploy: mon create command hung on ceph-create-keys in cuttlefish branch on RHEL 6.3Alfredo Deza09/12/2013 08:23 AMceph-deploy
5846teuthologyFeatureResolvedHighinstall.upgrade: need support for yum-based systems as wellZack Cerza08/12/2013 11:59 AMteuthology - v0.68
5777devopsBugResolvedUrgentceph-deploy: gatherkeys fails on ubuntu preciseAlfredo Deza07/30/2013 10:17 PMceph-deploy
5773devopsFeatureResolvedNormalceph-deploy: should add more tests to ceph-deploy taskWarren Usui08/29/2014 10:16 AM
5772teuthologyFeatureDuplicateNormalteuthology: should be able to run against default kernel on the test systems.08/16/2013 01:42 PMteuthology - v0.68 - continued
5769Ceph-deployFeatureClosedUrgentceph-deploy: install command should be able to downgrade the existing ceph packages to a given ceph branch09/15/2016 08:33 AM
5758Ceph-deployFeatureResolvedNormalceph-deploy; osd create command should return non-zero exit status when disk activate fails10/05/2014 11:07 PM
5745devopsBugResolvedUrgentceph-deploy: mds create command errors out EACCES on next branchAlfredo Deza07/26/2013 06:43 AMceph-deploy
5724fsBugResolvedHighceph-fuse crashed during fs tests using ceph-deploy07/26/2013 10:18 PM
5689fsBugResolvedHighceph-fuse crashed after upgrading from cuttlefish to dumplingSage Weil07/23/2013 05:05 PM
5688devopsDocumentationResolvedUrgentceph-deploy: upgrade procedure has to be documentedJohn Wilkins08/21/2013 10:44 AMceph-deploy
5687Ceph-deployFeatureRejectedNormalceph-deploy: need a new command "restart"Alfredo Deza10/05/2014 11:07 PM
5686devopsBugRejectedUrgentceph-deploy: install command should not restart the daemons when used for upgrade purposeAlfredo Deza07/23/2013 10:44 AMceph-deploydevops - v0.67rc-continued
5617devopsBugResolvedNormalceph-deploy: log ceph version to ceph.logAlfredo Deza08/01/2013 11:42 AMceph-deploy
5489devopsBugResolvedHighceph-deploy: mon destroy throws inappropriate message Alfredo Deza08/12/2013 09:22 AMceph-deploy
5478rgwBugResolvedNormalrgw: fix init script for rgw daemon name07/09/2013 09:14 AM
5476devopsBugResolvedUrgentceph-deploy: disk list command is broken on centos 6.406/27/2013 03:25 PMceph-deploy
5472teuthologyBugResolvedNormalnightlies: host key does not match errorSandon Van Ness06/27/2013 02:44 PM
5469rbdBugResolvedUrgentqemu-io: segfault when tried IO with invalid argumentsJosh Durgin04/09/2014 08:14 AM
5468rbdBugResolvedUrgentqemu: reports snapshot not supported on rpmsJosh Durgin07/01/2013 06:36 PM
5457teuthologyFeatureResolvedHighschedule_suite.sh should have a vm-type input parameter when running on vpsWarren Usui08/05/2013 03:15 PMteuthology - v0.67rc - continued
5452devopsBugResolvedNormalceph-deploy: purge command reports unsupported platform on fedora1806/25/2013 11:55 AMceph-deploy
5443rgwBugResolvedNormalel6: rgw init script has debug mode on06/24/2013 05:49 PM
5442CephBugResolvedNormalceph-deploy: rados test failed in the nightlies06/24/2013 09:01 PMlibrados
5359devopsBugResolvedNormalceph-deploy: install and purge commands on rhel sometimes errors out though command is successful06/18/2013 01:50 PMceph-deploy
5338devopsBugResolvedNormalneed rpm packages built for libapache-mod-fastcgi Sandon Van Ness04/08/2014 12:05 PM
5264teuthologyBugResolvedNormalchef task fails on fedoraSandon Van Ness06/25/2013 12:44 PM
5259devopsBugDuplicateUrgentosd create command fails inconsistently on ubuntu06/12/2013 05:51 PMceph-deploy
5258devopsBugResolvedHighceph-deploy: forgetkeys command could delete existing keyring files without errorsSage Weil06/18/2013 01:47 PMceph-deploy
5251CephBugCan't reproduceNormalwrong node messages in mds log08/23/2013 02:27 PM
5242devopsBugResolvedNormalceph-deploy: reports purgedata as invalid command when purge is not successful06/07/2013 10:20 AMceph-deploy
5227CephBugCan't reproduceUrgentARM set up: rados test failed Joao Eduardo Luis06/19/2013 06:02 PMlibrados
5225CephBugClosedHigharm: rbd fsx test failed on the arm set upJosh Durgin07/15/2013 06:36 PMlibrbd
5220rbdBugResolvedUrgenttest_ls_snaps segfaults on the arm test setupJosh Durgin10/22/2013 10:07 AM
5210devopsBugResolvedUrgentceph_deploy: purge and purgedata fails on ceph master branchSage Weil05/30/2013 05:27 PMceph-deploy
5199devopsBugResolvedHighceph-deploy: on fedora18, osd create command doesnt seem to mount the disks06/18/2013 01:48 PMceph-deploy
5157CephBugResolvedHighinstall: unable to pull ceph rpm packages on fedora1806/18/2013 12:48 PM
5132rgwBugDuplicateNormalnightlies: rgw crashed in bobtailYehuda Sadeh05/21/2013 01:19 PM
5113devopsBugResolvedNormalceph-deploy: purgedata on debian-wheezy returns error05/21/2013 08:24 AMceph-deploy
5107devopsBugDuplicateHighceph-deploy: on centos 6.3, osd create command should be cleaned up05/21/2013 01:44 PMceph-deploy
5086devopsBugResolvedNormalceph-deploy: osd create command fails sometimes on centos 6.3Dan Mick05/17/2013 05:23 PMceph-deploy
5077CephBugResolvedHighnightlies: single node cluster hung waiting for ceph_health to be OKJoao Eduardo Luis05/17/2013 09:26 AM
5076CephBugResolvedUrgentnightlies:segfault in ceph_test_filestore_idempotent_sequenceSamuel Just05/16/2013 03:46 PM
5075CephBugResolvedUrgentfilejournal tests failing in nightliesSamuel Just05/16/2013 03:46 PM
5074CephBugCan't reproduceNormalnightlies: timed out waiting for admin socket of restarted osdSamuel Just06/18/2013 01:14 PMqa
5069CephBugResolvedHighmonitor crashed during mon thrash in nightliesJoao Eduardo Luis07/17/2013 10:22 AMMonitor
5065devopsBugDuplicateHighceph-deploy: osd prepared but not activated on debian-wheezy05/15/2013 11:30 AMceph-deploy
5057CephBugDuplicateUrgentassertion in DeleteOp::_beginSamuel Just05/16/2013 11:16 AM
5056CephBugWon't FixNormalrados_mon_workunits failed in the nightlies05/14/2013 09:47 AM
5055CephBugRejectedUrgentosd: crash in FileJournal::wrap_read_blSamuel Just05/14/2013 10:51 AM
5054CephBugResolvedHighdeep scrub reports 1 inconsistent object05/22/2013 10:47 AMOSDMap
5053rbdBugDuplicateNormalqemu xfs test failed in the nightliesJosh Durgin05/13/2013 04:38 PM
5052CephBugDuplicateNormalkclient_workunit_misc test failed in the nightlies06/18/2013 01:15 PM
5022fsBugResolvedUrgentsamba: smbtorture failuresSage Weil05/10/2013 10:19 PM
5021fsBugResolvedNormalceph-fuse: crash on traceless replySage Weil05/13/2014 12:09 AM
5020CephBugResolvedHighosd: 2.5 deep-scrub stat mismatch, got 710/665 objects, 0/0 clones, 2908160/2723840 bytesSamuel Just05/22/2013 10:36 AM
4986CephFeatureNewHighcreate and automate scenario based testing11/22/2013 02:12 PM
4985teuthologyFeatureResolvedUrgenttest ceph-deploy task from CentOS and RHELTamilarasi muthamizhan06/24/2013 02:18 PMteuthology - v0.67 - Dumpling
4984devopsBugResolvedUrgentceph_deploy: osd create succeeds with an error message (partprobe returns error)Sage Weil06/14/2013 02:14 PMceph-deploy
4976CephBugResolvedUrgentosd powercycle triggers object corruption on xfsSage Weil06/19/2013 11:15 AMlibrados
4975rgwBugResolvedUrgentnightlies: swift test failed after upgrading from bobtail to nextYehuda Sadeh05/10/2013 06:07 PM
4974CephBugResolvedImmediatenightlies: failed assert at Monitor::StoreConverter::_convert_machinesJoao Eduardo Luis05/13/2013 12:40 PMMonitor
4973CephSubtaskDuplicateHighnightlies: Failed assert at MonitorStore::write_bl_ss in bobtail01/19/2016 10:57 PMMonitor
4962teuthologyBugResolvedUrgenthadoop-internal-tests/test.sh : NoClassDefFoundError needs fix05/16/2013 01:05 PM
4961teuthologyBugDuplicateNormallibcephfs/test.sh : class not found error 05/09/2013 09:36 AM
4959rbdBugClosedNormalxfstest 17 failureJosh Durgin10/15/2013 02:56 PM
4958rgwBugDuplicateUrgentrgw test failing when trying to delete a bucketYehuda Sadeh05/10/2013 10:19 AM
4954devopsFeatureResolvedHighceph-deploy: help and document need to be updated for osd createAlfredo Deza09/12/2013 08:30 AMceph-deploy
4924devopsBugResolvedUrgentceph-deploy: gatherkeys fails on raring (cuttlefish)Sage Weil09/16/2013 03:56 AMceph-deploy
4919devopsBugResolvedNormalceph-deploy: disk list doesn't properly display all the disks on a VM07/19/2013 11:45 AMceph-deploy
4916devopsBugResolvedHighceph-deploy: mon create fails on bobtail branch in centos 6.306/18/2013 01:46 PMceph-deploy
4910CephBugDuplicateHighjournal Unable to read past sequence 337 but header indicates the journal has committed up through 348, journal is corruptSamuel Just05/22/2013 10:46 AM
4901devopsBugResolvedUrgentceph-deploy: cluster is not operational on centos 6.3Sage Weil05/03/2013 11:37 AMceph-deploy
4900devopsBugResolvedHighceph-deploy: on RHEL 6.3, the cluster is not UP yetSage Weil05/02/2013 10:32 PMceph-deploy
4892CephBugResolvedUrgentceph cluster hung on centos setup when run using teuthology ceph taskSage Weil05/02/2013 11:42 AM
4890devopsBugResolvedUrgentceph-deploy: install fails on RHEL 6.305/02/2013 11:27 AMceph-deploy
4876devopsBugResolvedImmediateceph-deploy: osd create command fails to start the osds on centos 6.304/30/2013 02:17 PMceph-deploy
4864devopsBugResolvedNormalceph-deploy: mon create command seems to output info about the first node onlyTamilarasi muthamizhan05/22/2013 04:56 PMceph-deploy
4863Ceph-deployFeatureResolvedNormalceph-deploy:command output could be consistent for all commands10/05/2014 11:07 PM
4862devopsBugResolvedHighceph-deploy: install occassionally throws exceptions though installation is successful05/21/2013 01:36 PMceph-deploy
4859devopsBugResolvedImmediateceph-deploy: install fails on RHEL 6.304/30/2013 04:07 PMceph-deploy
4825devopsBugResolvedNormalceph-deploy: install failed on debian-wheezy04/29/2013 05:27 PMceph-deploy
4823devopsBugResolvedUrgentceph-deploy: install not implemented for RHEL 6.304/26/2013 04:20 PMceph-deploydevops - v0.61 - Cuttlefish
4820devopsBugResolvedNormalceph-deploy : intermittent errors during install05/21/2013 01:56 PMceph-deploydevops - v0.61 - Cuttlefish
4769devopsBugResolvedNormalcentos reimaging script should also include ntpd restart Sandon Van Ness04/22/2013 06:19 PM
4768teuthologyBugClosedImmediateteuthology ": install task fails to install ceph on centos machinesWarren Usui05/08/2013 09:41 AM
4767devopsBugResolvedUrgentceph-deploy: install should default to picking cuttlefish when cuttlefish is readySage Weil05/02/2013 08:36 AMceph-deploydevops - v0.61 - Cuttlefish
4766devopsFeatureRejectedHighceph-deploy: commands should continue to execute the next argument in case of failure 08/02/2013 01:01 PMceph-deploy
4763rbdBugResolvedUrgentrbd test scripts should use --allow-shrink flag when resizing rbd imgSage Weil04/19/2013 02:38 PMrbd - v0.61 - Cuttlefish
4727fsDocumentationResolvedHighupgrade doc has to be modified to include upgrading ceph-mds as wellJohn Wilkins09/20/2016 11:00 AM
4721fsBugResolvedHighlibcephfs tests fail when using ceph-deployTamilarasi muthamizhan06/19/2017 03:59 PM
4703CephBugCan't reproduceUrgentceph health hangs when upgrading from bobtail to next branchSage Weil04/24/2013 03:46 PMMonitor
4701CephBugResolvedUrgentosd logs are flooded during the upgrade processSamuel Just04/10/2013 02:25 PMCeph - v0.61 - Cuttlefish
4695teuthologyBugResolvedLowcephx: typo in the warning messageYehuda Sadeh06/18/2013 02:06 PMteuthology - v0.61 - Cuttlefish
4688CephBugResolvedImmediateceph-mds: daemon fails to start after ceph installationGreg Farnum04/08/2013 06:37 PM
4682CephBugDuplicateUrgentceph_test_filejournal tests failed in the nightliesSamuel Just04/09/2013 09:57 AM
4681CephBugDuplicateUrgentosd crashed during startupSamuel Just04/08/2013 04:59 PM
4669devopsFeatureResolvedNormalceph-deploy discover command is not required04/12/2013 11:28 AMceph-deploy
4668Ceph-deployFeatureResolvedHighceph-deploy osd list 10/05/2014 11:06 PM
4666teuthologyBugResolvedUrgentbuild argonaut package including ceph-test and ceph-coverageSage Weil04/18/2013 01:57 PMteuthology - v0.62b
4655devopsBugResolvedNormalerror handling in ceph-deploy could be better for negative tests05/21/2013 01:47 PMceph-deploy
4643devopsBugWon't FixNormalmkcephfs repeated deprecated warning messages can be avoided for -a optionNeil Levine04/13/2013 05:02 PM
4642devopsBugResolvedHighceph-deploy: disk zap can throw a better error messageAlfredo Deza08/26/2013 01:13 PMceph-deploy
4641devopsBugResolvedUrgentceph-deploy install fails on fedora 1805/29/2013 08:51 PMceph-deploy
4632devopsBugResolvedUrgentceph-deploy: osd create command prepares disk but does not activate in centos04/23/2013 01:10 PMceph-deploy
4631devopsBugResolvedUrgentceph-deploy: install failed on debian system04/10/2013 09:16 AMceph-deploy
4629devopsBugResolvedNormalceph-deploy: disk zap needs to be fixedSage Weil04/02/2013 03:20 PMceph-deploy
4518devopsBugResolvedHighceph-deploy: osd create command fails 03/21/2013 04:32 PM
4448teuthologyBugResolvedImmediateceph upgrade from bobtail to master failsTamilarasi muthamizhan03/20/2013 04:49 PM
4421CephBugDuplicateUrgentosd: deep-scrub stat mismatch errors seenSamuel Just03/27/2013 10:31 AM
4417CephBugDuplicateUrgentrbd_fsx run failed in the nightlies: FAILED assert(i->empty())Josh Durgin03/11/2013 06:15 PM
4416CephBugResolvedUrgentrados/test.sh fails in the nightly runDavid Zafman03/14/2013 01:47 PM
4412devopsBugResolvedNormalceph-deploy:"mon create" command fails for multiple mons on same hostSage Weil03/11/2013 01:46 PM
4398fsBugDuplicateNormalfix kclient_workunit_misc.yaml in the nightlies03/11/2013 05:55 PM
4397rgwBugResolvedUrgentfix rgw test failure in the nightliescaleb miles03/12/2013 08:58 AM
4396CephBugDuplicateUrgentosd crashed in ReplicatedPG::do_op in the nightliesSage Weil03/11/2013 09:40 AM
4384devopsBugResolvedHighceph-deploy: mds daemon running even after ceph is uninstalledSage Weil03/12/2013 10:06 AM
4373CephDocumentationResolvedHighcephx authentication docs needs change with additional infoJohn Wilkins03/12/2013 02:43 PM
4320CephBugResolvedNormalceph-deploy: getaddrinfo needs further changeDan Mick03/25/2013 01:44 PM
4319CephBugResolvedHighceph-deploy: --zap-disk option Sage Weil03/11/2013 05:39 PM
4308fsBugWon't FixNormalceph-fuse crashed during blogbench test (argonaut)03/27/2013 09:23 PM
4298CephBugResolvedUrgentmisdirected op in ffsb testSage Weil03/06/2013 02:59 PM
4110CephBugResolvedUrgentassertion in DeleteOp::_beginSage Weil02/20/2013 08:49 PM
4063CephBugDuplicateNormalfiler: probe crash on wip-bobtail-osd-msgr branchSage Weil02/08/2013 05:08 PM
4061fsBugCan't reproduceNormalmds crashed at LogEvent::decode 02/15/2013 10:42 AM
4047rbdBugResolvedNormalremoving a non-existing rbd image logs error in osd logs Josh Durgin10/21/2013 02:04 PM
4045rbdBugResolvedLowsnap unprotect on a snapshot that is already unprotected throws inappropriate errorJosh Durgin03/11/2014 09:37 AM
4012rbdBugWon't FixNormalrbd: image creation behaviour has to be uniform across bobtail and argonaut for corner casesJosh Durgin03/13/2013 11:44 AM
4009CephBugDuplicateHighosd reports map e6 wrongly marked me down Samuel Just04/19/2013 11:29 AM
3980rbdBugWon't FixHighrbd image created with size zero on a mixed cluster crashes rbdJosh Durgin02/22/2013 11:34 AM
3831CephDocumentationResolvedNormalceph osd crush set command needs correction in the docJohn Wilkins01/24/2013 01:13 PM
3829CephBugCan't reproduceHighnew osd added to the cluster is not receiving dataTamilarasi muthamizhan06/18/2013 12:44 PM
3773fsBugCan't reproduceHighmds crashed at LogEvent::decode Tamilarasi muthamizhan07/13/2016 05:51 AM
3767teuthologyBugResolvedNormalteuthology: stale jobs detectedSam Lang04/15/2013 08:11 AM
3766rbdBugResolvedUrgentrbd resize command fails on a mixed node cluster when it is a copied rbd image and when same image is resized more than once Dan Mick01/09/2013 05:08 PM
3765rbdBugResolvedNormalrbd cp of a zero sized image succeeds with error Dan Mick01/09/2013 04:27 PM
3753rbdBugResolvedNormalrbd copy command reports error even though copy is successful on a mixed node clusterDan Mick01/09/2013 02:32 PM
3752CephBugResolvedNormalfsync-tester script need to be fixed to run in the nightliesGreg Farnum01/14/2013 04:54 PM
3729rbdBugResolvedNormalrbd cp command reports 100% completion even on failure Dan Mick01/04/2013 06:11 PM
3725rbdBugResolvedNormalrbd_header_race script to be fixed in the nightlies01/04/2013 11:23 AM
3719fsBugCan't reproduceNormalpjd test 145 failed in the nightly runs02/27/2014 03:52 PM
3706rgwBugResolvedNormalrgw functional test testSlashInName failed in nightlycaleb miles05/21/2013 01:10 PM
3703rbdBugCan't reproduceHighosd: crash while encryptingJosh Durgin02/22/2013 11:26 AM
3701rbdBugCan't reproduceNormalqemu xfstest hung BUG: unable to handle kernel NULL pointer dereference at (null) Josh Durgin04/01/2013 11:48 AM
3700fsBugResolvedNormalmds: FAILED assert(!item_session_list.is_on_list())01/02/2013 09:45 AM
3699CephBugResolvedUrgentosds crashed in ReplicatedPG::sub_op_modify on a mixed node clusterSamuel Just01/04/2013 09:43 AMOSD
3695CephBugResolvedHighmonitor crashed after an upgrade in Monitor::timecheckJoao Eduardo Luis01/11/2013 10:20 AM
3690CephBugResolvedHighosd crashed in FileStore::_do_transaction Sage Weil03/11/2013 05:43 PM
3688rbdBugWon't FixNormalrbd allows image of size 0 to be created01/10/2013 04:37 PM
3685rbdBugClosedNormalxfs test 186 fails in the nightlies10/15/2013 02:56 PM
3682rgwBugResolvedNormalvalgrind errors seen when running rgw tests in nightliescaleb miles02/22/2013 01:48 PM
3653rgwBugResolvedNormalIn bobtail, turn off keystone errors in radosgw.log when not applicableYehuda Sadeh12/19/2012 10:01 PM
3643CephBugResolvedNormaldefault authentication on the client does not work without a config file or keyring in bobtailYehuda Sadeh12/21/2012 01:48 PM
3624CephBugWon't FixNormalBUG: workqueue leaked lock or atomic: kworker/0:1/0x00000000/17554 last function: xfs_end_io+0x0/0x110 [xfs]Alex Elder12/19/2012 03:00 PM
3602CephBugResolvedNormalceph-fuse crashed when client tries to ceph-fuse mount without keyringSam Lang12/14/2012 12:43 PM
3590CephBugResolvedNormalmds segfault at MonClient::wait_auth_rotating during upgradeYehuda Sadeh12/11/2012 03:17 PMcephx
3577CephBugCan't reproduceNormalosd missing reported by osd_recovery.test_incomplete_pgs workloadSamuel Just01/29/2013 11:01 PM
3563CephBugClosedHighosd crashed with error "auth: could not find secret_id=2"Sage Weil01/10/2013 12:29 PM
3562rbdBugCan't reproduceHighincorrect progress shown for rbd resize image12/06/2012 11:28 AM
3556rbdBugResolvedUrgentrbd rm command fails to remove the new format rbd image completely 12/05/2012 05:56 PM
3538CephBugResolvedUrgentrbd fsx test causes osd attr value mismatch errSamuel Just12/10/2012 11:05 AM
3531fsBugResolvedNormalmds segfault at _unlink_local_finshSage Weil07/13/2016 05:56 AM
3460CephBugResolvedNormalceph monitor crashed in the nightliesSage Weil11/30/2012 09:06 PM
3459CephBugResolvedUrgentosd crash in CephXAuthorizer::verify_replyGreg Farnum12/12/2012 10:04 PM
3431CephBugResolvedNormalceph fuse crashed during fsx testSam Lang11/26/2012 09:19 PM
3406CephBugResolvedHighceph fuse crashed during blogbench testSam Lang11/30/2012 12:18 PM
3383rbdBugResolvedNormalrbd copy fails in the nightliesDan Mick10/22/2012 08:33 PM
3292CephBugResolvedHighosd crash in handle_osd_pingSamuel Just11/30/2012 11:50 AM
3270CephBugDuplicateHighosd crash during rbd test runSamuel Just11/26/2012 05:57 PMOSD
3269CephBugClosedNormalnightly failure-kclient_workunit_suites_fsstress 04/01/2013 03:16 PM
3260CephBugResolvedNormalceph monitor crashed : In function 'void PaxosService::propose_pending()10/03/2012 04:24 PMMonitor
3232CephBugResolvedNormalosd: 0.15 scrub stat mismatch, got 25/25 objects, 15/15 clones, 50453469/49230220 bytesSamuel Just11/30/2012 08:59 PM
3210fsBugResolvedNormalmds crashed and segfault at unlink_local_finish11/30/2012 08:37 PM
3209CephBugResolvedNormalrbd_fsx_cache_writethrough test failure in the nightlies Dan Mick11/30/2012 08:59 PM
3182CephBugCan't reproduceNormal No JSON object could be decoded - failure in the nightly run06/18/2013 01:24 PM
3130CephBugResolvedNormalosd: crash in SimpleMessenger::reaper11/30/2012 08:51 PM
3129CephBugCan't reproduceHighvalgrind reported error on uninitialized osdSage Weil11/14/2012 04:35 PM
3126CephBugCan't reproduceNormalmds crashed bool CDir::check_rstats()Sage Weil01/29/2013 08:33 PM
3125CephBugResolvedNormalAssertion Error in peer.py - failure from the nightly runSage Weil01/29/2013 08:32 PM
3124CephBugResolvedNormalRados api test failure in the nightly runSamuel Just09/12/2012 04:45 PM
3061CephBugResolvedNormalosd crash during shutdownSamuel Just11/30/2012 08:47 PM
3059CephBugResolvedNormalosd:FAILED assert(waiting_for_ondisk.empty())08/31/2012 12:46 PM
3058Linux kernel clientBugWon't FixNormalxfs: possible circular locking dependency detected07/16/2015 03:06 AM
3042CephBugCan't reproduceNormalmonitor hangs when osds are shut down03/13/2013 03:33 PM
3041CephBugResolvedNormalceph manager down during osd recovery04/01/2013 03:16 PM
2999CephBugResolvedHighosd: msgr crash in OSD::complete_notify11/13/2012 02:59 PM
2956CephBugResolvedUrgentosd:FAILED assert(waiting_for_ondisk.begin()->first == repop->v)Sage Weil08/26/2012 09:08 AMCeph - v0.52a
2955CephBugCan't reproduceHighmonitors failed to open new electionSage Weil10/29/2012 10:18 PM
2922CephBugResolvedUrgentmkcephfs fails with error "read: arg count"Sage Weil08/15/2012 06:06 PM
2900CephBugResolvedNormalceph fuse crashed11/30/2012 08:49 PM
2897CephBugResolvedNormalceph fuse error segfault Sage Weil11/30/2012 08:49 PM
2887CephBugResolvedNormalpjd open/08.t failed test 203/13/2013 03:30 PM
2872rbdBugResolvedUrgentRBD resize command allows image size -112/16/2012 12:44 PM
2871rbdBugResolvedNormalrbd export command hangs when trying to export an image of size 0 to a local file01/14/2013 11:55 AM
2865rbdBugResolvedNormalrbd import fails for directory but creates rbd image05/21/2013 12:17 PM
2862rbdBugResolvedNormalCLI: rbd create command throws inappropriate error messages 04/08/2015 10:06 PM
2861rbdBugWon't FixNormalCLI: rbd create command requires validation for image-name04/10/2015 10:50 PM
2787CephBugResolvedNormalRBD test copy fails when thrashingJosh Durgin09/11/2012 03:32 PMlibrbd
2784CephBugResolvedUrgentosd hit suicide timeout12/19/2012 10:22 AM
2769CephBugResolvedUrgent0.f scrub stat mismatch, got 29/30 objects, 6/7 clones, 69817305/70217362 bytes in cluster logSamuel Just07/13/2012 10:22 AM
2761CephBugResolvedHighosd: failed to recover before timeout expiredSamuel Just02/11/2013 11:58 AMCeph - v0.52a
2608rbdBugClosedNormalrbd: hung xfstest 27010/15/2013 02:56 PM
    (1-356/356) Per page: 25, 50, 100, 500

    Also available in: Atom CSV PDF