General

Profile

Issues

Filters

Apply Clear

# Project Tracker Status Priority Subject Assignee Updated Category Target version Tags
36383teuthologyFeatureNewNormalsupport for nfs-ganesha in teuthology10/10/2018 05:11 PM
21606teuthologyFeatureNewHighimplement simple tests for rgw multisite feature Warren Usui09/29/2017 08:27 PMQA Suite
18981ceph-ansibleBugNewHighDon't try to install ceph-fs-common in kraken or later03/27/2017 08:49 PM
18858teuthologyBugResolvedHighceph-ansible fails during monitor creation09/06/2017 10:23 PM
18790teuthologyBugNewNormalceph-ansible task fails with error "no module named six.moves"02/03/2017 06:17 PM
18702sepiaBugResolvedNormalmira009 crashed and so all the jobs that tried to use mira009 failedDavid Galloway02/27/2018 05:27 PMInfrastructure Hardware
18701teuthologyBugNewNormalfailed to install new kernel version01/27/2017 06:19 PM
18528teuthologyBugNewNormalceph-ansible task does not create client keyrings yetWarren Usui03/31/2017 10:52 PM
18510teuthologyBugClosedNormalceph-ansible task needs fix in the way key creation is done01/13/2017 11:18 PM
18344CIBugClosedHighshaman fails to fetch the debian jessie package01/11/2017 02:07 PM
18014ceph-qa-suiteBugResolvedUrgentupgrade:hammer-x fails with exception from ceph-objectstore-tool: exp list-pgs failure with status 127Nathan Cutler12/04/2016 10:49 AM
17626CephDocumentationNewHighinstallation and upgrade docs are way out of date10/19/2016 08:33 PMdocumentation
16896teuthologyDocumentationNewNormaldocument is missing a step to enable upstart for osds post reboot in ubuntu 08/02/2016 08:39 PM
16724sepiaBugResolvedNormalceph-ansible suite: failed jobs due to git clone failed error David Galloway07/18/2016 09:58 PMInfrastructure Service
16356RADOSDocumentationNewHighdoc: manual deployment of ceph monitor needs fix06/14/2017 02:55 AMAdministration/Usability
15438CephDocumentationTestingNormalpackage to be installed needs correctionJohn Wilkins04/11/2016 05:00 PMdocumentation
14632Ceph-deployBugClosedUrgentceph-deploy osd create does not activate the disks sometimesAlfredo Deza03/06/2017 01:42 PM
14544CephBugClosedNormalthe pool usage data reported in ceph df is misleading02/09/2016 03:39 PM
14337teuthologyBugNeed More InfoNormalsystem monitoring when the queue is blocked or no run scenario01/18/2016 06:09 PM
14295CephBugClosedNormalfailed to recover before timeout expired01/12/2016 03:57 PM
14293ceph-qa-suiteBugDuplicateHighosd hit suicide timeout in hammer04/21/2016 08:59 PM
14079teuthologyFeatureNewNormaltest planning and execution of ipv6 tests for ceph12/14/2015 07:32 PM
13659teuthologyFeatureNewNormalimplement os_upgrade task11/02/2015 10:48 PM
12773teuthologyFeatureNewNormalautomate identifying infrastructure issues in nightly runs09/28/2015 06:55 PM
10562teuthologyFeatureNewUrgentsupport ceph downgrades07/29/2016 10:05 PM
10561teuthologyFeatureResolvedUrgentteuthology: ability to test kernel for RHELAndrew Schoen01/27/2015 02:53 PMteuthology - sprint22
10240teuthologyFeatureResolvedHighexpand test coverage for the upgrade suitesTamilarasi muthamizhan03/03/2015 06:42 PMteuthology - sprint25
10091teuthologyFeatureNewHighsegregate client configuration from ceph task in teuthologyZack Cerza12/03/2014 01:16 PM
10040CephBugRejectedUrgentinstall ceph packages broken for firefly11/10/2014 05:10 AM
9856CephBugDuplicateUrgentosd crashed after upgrade from v0.80.5 to firefly10/21/2014 11:34 AM
9837CephBugDuplicateHighrbd crash when upgrading from v0.80.5 to fireflyYuri Weinstein10/21/2014 05:20 PM
9822CephBugResolvedUrgentfailed to become clean before timeout expiredLoic Dachary10/20/2014 03:04 PM
9821CephBugResolvedUrgentfailed to recover before timeout expiredSamuel Just11/06/2014 10:41 AM
9820CephBugResolvedUrgentmon connection hang on cephtool/test.shJoao Eduardo Luis10/20/2014 10:46 AM
9819CephBugWon't FixUrgentEBUSY during scrub10/20/2014 08:41 AM
9734teuthologyBugResolvedNormalteuthology-lock reports inappropriate error10/10/2014 02:13 PM
9658devopsBugResolvedUrgentupgrade from dumpling to firefly is brokenTamilarasi muthamizhan10/06/2014 03:52 PM
9585CephBugCan't reproduceHighceph assertion using rocksdb store in master branch Haomai Wang02/10/2015 09:16 PM
9571CephBugResolvedNormalrocksdb testing with powercycling fails on trustyJosh Durgin09/25/2014 11:44 AM
9528CephBugDuplicateUrgentRadosModel assertion failure in firefly09/23/2014 05:48 PM
9496CephBugResolvedHighmon: pg scrub timestamps must be populated at pg creationJoao Eduardo Luis10/08/2014 11:06 AMMonitor
9456CephBugRejectedNormalrocksdb testing with powercycling fails on trusty09/12/2014 05:26 PM
9363CephBugResolvedNormallocking vps results in libvirt errorSandon Van Ness09/05/2014 12:03 PM
9340CephBugWon't FixHighceph mon crashes when tried with rocksdb on precise02/10/2015 09:22 PMCeph - 0.88
9325teuthologyFeatureResolvedNormalceph-deploy: test public and private networksWarren Usui09/16/2014 04:36 PMteuthology - sprint14
9317teuthologyFeatureVerifiedNormalrun tests with a mix of distros11/25/2014 10:41 AM
9316teuthologyFeatureResolvedNormaltest rocksdb backend on mons and osdsTamilarasi muthamizhan09/30/2014 11:38 AMteuthology - sprint14
9315teuthologyFeatureResolvedNormalpowercycle testing on rhel7, rhel6 and trusty kernelsTamilarasi muthamizhan09/30/2014 11:37 AMteuthology - sprint14
9248Ceph-deployBugNewNormalceph-deploy: mon create command outputs extra lineAlfredo Deza10/03/2014 09:42 AM
9232devopsBugClosedHighdisk zap doesnt remove the dmcrypt settings on disk04/26/2018 06:24 PMceph-disk
9231teuthologyBugResolvedHighteuthology-lock for VMs reports index error08/26/2014 10:15 AM
9230teuthologyBugResolvedNormalteuthology-updatekeys doesnt seem to update the keysZack Cerza08/26/2014 10:17 AM
9187devopsBugResolvedUrgentosds down after fresh deploy in master branch of ceph08/20/2014 09:02 PMceph-disk
9125rgwBugResolvedUrgentrgw: swift tests fail with civetwebYehuda Sadeh08/19/2014 09:07 PM
9122Ceph-deployBugClosedNormalceph-deploy: disk list throws an exceptionAlfredo Deza01/23/2018 03:19 PM
9070teuthologyFeatureResolvedHighceph_deploy: add dmcrypt as a config paramater in ceph_deploy.pyWarren Usui08/29/2014 10:13 AM
9006teuthologyBugNewLowfix _get_config_value_for_remote in install task Andrew Schoen08/25/2015 05:42 PM
8971rgwBugDuplicateHighrgw: s3 test failures with civetweb Yehuda Sadeh08/14/2014 05:57 PM
8893devopsBugResolvedHighceph-deploy install command on centos 6.5 reports exception Alfredo Deza08/04/2014 05:47 AM
8831devopsBugDuplicateNormalice1.2 on precise:ceph-deploy purge reports errorAlfredo Deza07/15/2014 08:46 AM
8794CalamariBugResolvedUrgenttesting ice on ubuntu precise fails during ceph installDan Mick07/14/2014 04:29 PMBackend (packaging/deployment)
8531Ceph-deployBugCan't reproduceNormalceph mon create command fails Alfredo Deza10/05/2014 11:05 PM
8513devopsBugCan't reproduceHighs3tests failed at bootstrap in the nightliesSandon Van Ness07/15/2014 02:10 PM
8512CephBugDuplicateHighosd crashed at Pipe::reader in fireflyGreg Farnum06/27/2014 03:05 PMOSD
8398CephBugDuplicateNormalscrub stat mismatch errors in nightlies05/20/2014 01:02 PM
8397CephBugDuplicateNormalradosbench test reported error in cluster log05/20/2014 01:01 PM
8396CephBugResolvedUrgentosd: message delayed in Session misdirected after splitSamuel Just08/07/2014 03:54 PM
8395CephBugResolvedUrgentceph-test-objectstore doesn't clean upSage Weil09/25/2014 11:09 AM
7275teuthologyFeatureResolvedHighrestructure upgrade suitesTamilarasi muthamizhan02/07/2014 06:17 PMteuthology - v0.77
7260CephBugCan't reproduceNormalrados api test LibRadosList.ListObjectsNS failed03/13/2014 09:40 AMlibrados
7259CephBugResolvedNormalceph mon crash in master branch Joao Eduardo Luis03/13/2014 09:38 AMMonitor
7257teuthologyFeatureResolvedNormalcreate test script for rgw multi part upload testingTamilarasi muthamizhan02/07/2014 11:10 PMteuthology - v0.78
7256CephBugDuplicateNormalceph osd crashed at ReplicatedPG::trim_object on nextSamuel Just03/12/2014 10:45 AM
7177CephBugResolvedUrgentosd crashed at OSD::advance_pg on master branchGreg Farnum01/18/2014 09:21 PM
7170CephBugCan't reproduceHighrados api test LibRadosMisc.CopyPP failed on next branchSamuel Just02/21/2014 02:29 PMlibrados
7163teuthologyBugResolvedUrgents3tests bootsrap fails in the nightliesSandon Van Ness01/30/2014 05:46 PM
7162teuthologyBugResolvedHighdumpling package is missing in gitbuilder for fedora18Sandon Van Ness01/21/2014 12:02 PM
7161CephBugCan't reproduceNormalrados api test LibRadosMisc.Exec failed on next branchSamuel Just04/08/2014 01:47 PMlibrados
7160CephBugDuplicateUrgentrados tests failed on next branch with scrub mismatch failuresJoao Eduardo Luis01/16/2014 05:23 PM
7042teuthologyBugResolvedUrgentteuthology install task is brokenWarren Usui12/19/2013 07:57 PM
6990CephFixResolvedUrgentosd crash when running mixed versions of dumpling and masterDavid Zafman12/18/2013 11:03 AMCeph - v0.75
6982CephBugDuplicateUrgentosd crashed when running mixed versions of dumpling and master12/17/2013 09:42 AM
6936rgwBugResolvedHighradosgw-admin allows same user to be created multiple times Josh Durgin02/24/2014 10:20 AM
6931teuthologyBugResolvedUrgentupgrade from cuttlefish to dumpling to emperor hung on ceph healthTamilarasi muthamizhan12/04/2013 11:35 AM
6920CephBugResolvedUrgentkernel package missing in gitbuilder for ubuntu?12/02/2013 02:40 PM
6913rgwBugDuplicateNormalvalgrind issues when running rgw testsYehuda Sadeh03/11/2014 09:18 AM
6911rgwBugWon't FixHighrgw test failure on the arm set up07/29/2014 09:32 AM
6905CephBugDuplicateUrgentnightlies: failed to become clean before timeout expiredDavid Zafman12/18/2013 05:06 PM
6904teuthologyBugCan't reproduceUrgentmon: ceph pg dump_stuck unclean 10: 10 not valid: 10 not in inactive|unclean|staleJoao Eduardo Luis03/12/2014 11:58 AM
6903CephBugResolvedUrgentnightlies: upgrade tests hung on ceph quorum statusTamilarasi muthamizhan12/11/2013 02:19 PM
6902CephBugCan't reproduceUrgentupgrade-parallel test failed in the nightliesDavid Zafman12/16/2013 09:30 AM
6901CephBugResolvedUrgentsha1 for emperor doesnt exist in gitbuilder path for fc1811/26/2013 07:35 PM
6897CephBugDuplicateUrgentceph osd crashed while running rados test11/26/2013 12:17 AM
6885teuthologyBugResolvedUrgentjobs hung on teuthology unable to find paddlesZack Cerza11/22/2013 03:08 PM
6884CephBugResolvedUrgentcephtool/test.sh fails in the nightliesGreg Farnum11/24/2013 05:23 PM
6834CephBugCan't reproduceNormalnightlies: monitor crashed in emperorJoao Eduardo Luis09/24/2014 07:09 AMMonitor
6803CephBugCan't reproduceUrgentrados test failing in the nightlies on next branchSamuel Just12/17/2013 09:43 AM
6796CephBugResolvedUrgentceph mons interpretting pg splits very wrongJoao Eduardo Luis12/13/2013 10:02 AMMonitor
6780CephFixClosedUrgentmonitor errors when checking for quorum statusJoao Eduardo Luis03/17/2014 09:22 AMMonitor
6779devopsBugResolvedNormalfix typo on the modfastcgi repo for fedora1804/08/2014 02:46 PM
(1-100/356) Per page: 25, 50, 100, 500

Also available in: Atom CSV PDF