Project

General

Profile

Bug #9889

mon: leveldb weirdness

Added by Joao Eduardo Luis over 8 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Monitor
Target version:
-
% Done:

100%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Inquiries on leveldb on the monitors and weirdness sometimes associated.

This ticket is being used to track several subtasks.


Subtasks

Subtask #9890: mon: VIRT usage 2.4G larger than tcmalloc's VIRT stats (dumpling, centos6.3)Can't reproduceJoao Eduardo Luis

Bug #10287: ceph v0.80.7 ceph-mon --mkfs crashResolved

History

#1 Updated by Sage Weil almost 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF