Project

General

Profile

Bug #902

libradys: sync up python bindings to librados changes

Added by Sage Weil over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
librados
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

History

#1 Updated by Colin McCabe over 9 years ago

should be resolved by 1065bef0eb777117a2950fa7fefeff8233b4e29e

still ought to write an autotest that makes sure these are working...

#2 Updated by Colin McCabe over 9 years ago

  • Status changed from New to Resolved

Created #903 to do the test.

Closing this bug since it's been implemented.

#3 Updated by Sage Weil over 9 years ago

  • translation missing: en.field_story_points set to 1
  • translation missing: en.field_position set to 556

#4 Updated by Sage Weil over 9 years ago

  • translation missing: en.field_story_points changed from 1 to 2
  • translation missing: en.field_position deleted (576)
  • translation missing: en.field_position set to 575

Also available in: Atom PDF