Project

General

Profile

Bug #8514

ceph osd pool create documentation is obsolete

Added by Loic Dachary over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
documentation
Target version:
Start date:
06/03/2014
Due date:
% Done:

100%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

the parameters introduced to support erasure code have been obsoleted by the erasure code profiles and the documentation must reflect this

Associated revisions

Revision 5569d40b (diff)
Added by Loic Dachary over 5 years ago

documentation: add osd erasure-code-profile {set,rm,get,ls}

And a link from rados/operations.

http://tracker.ceph.com/issues/8514 Fixes: #8514

Reported-by: Kenneth Waegeman <>
Signed-off-by: Loic Dachary <>

History

#1 Updated by Loic Dachary over 5 years ago

  • Description updated (diff)

#2 Updated by Loic Dachary over 5 years ago

  • Status changed from In Progress to Need Review

#3 Updated by Loic Dachary over 5 years ago

  • % Done changed from 0 to 80

#4 Updated by Loic Dachary over 5 years ago

  • Status changed from Need Review to Resolved
  • % Done changed from 80 to 100
  • Backport deleted (firefly)

Sage says : no need to backport because the web is generated from master anyway.

Also available in: Atom PDF