Project

General

Profile

Feature #7716

Build debug packages for EL6

Added by Alexandre Marangone over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Sandon Van Ness
Category:
-
Target version:
% Done:

100%

Source:
Support
Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

The debug packages for el6 are not available for releases >0.67.3.

http://ceph.com/rpm-dumpling/el6/x86_64/
http://ceph.com/rpm-emperor/el6/x86_64/

History

#1 Updated by Sage Weil over 5 years ago

  • Tracker changed from Bug to Feature

#2 Updated by Sage Weil over 5 years ago

  • Target version set to sprint4

#3 Updated by Ian Colle over 5 years ago

  • Target version changed from sprint4 to sprint5

#4 Updated by Ian Colle over 5 years ago

  • Assignee set to Sandon Van Ness

#5 Updated by Ian Colle over 5 years ago

  • Target version changed from sprint5 to sprint6

#6 Updated by Sandon Van Ness over 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

I believe this was caused by redhat-rpm-config not being installed on the centos gitbuilder used for release builds (was on the redhat one which had debuginfo). Scheduling a build of 67.7 to confirm.

#7 Updated by Sandon Van Ness over 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Verified the centos release buid machine is now including the debug packages with today's build (the build I scheduled before I went on vacation did not complete) ALl new releases should include these packages for centos.

Also available in: Atom PDF