Project

General

Profile

Feature #7273

downburst should be in teuthology's requirements.txt

Added by Zack Cerza over 6 years ago. Updated almost 6 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
other
Tags:
Backport:
Reviewed:
Affected Versions:

Description

First, downburst needs to be in PyPI:
https://pypi.python.org/pypi

History

#1 Updated by Andrew Schoen almost 6 years ago

This looks to already be in pypi. Is 0.0.1 the version we want added to teuthology or will we need to publish a new version?

https://pypi.python.org/pypi/downburst/0.0.1

#2 Updated by Zack Cerza almost 6 years ago

We'll need to push a new version.

Part of the reason we haven't done much with this lately is:
https://bugs.launchpad.net/ubuntu/+source/libvirt/+bug/1379585

But it should be straightforward to use, say, a 14.04 machine to test things.

Also available in: Atom PDF