Project

General

Profile

Bug #62146

qa: adjust fs:upgrade to use centos_8 yaml

Added by Venky Shankar 7 months ago. Updated 7 months ago.

Status:
Pending Backport
Priority:
Normal
Assignee:
Category:
Testing
Target version:
% Done:

0%

Source:
Tags:
backport_processed
Backport:
reef
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
qa, qa-failure
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Since n/o/p release packages aren't built for centos_9, those tests are failing with package issues.


Related issues

Copied to CephFS - Backport #62147: reef: qa: adjust fs:upgrade to use centos_8 yaml In Progress

History

#1 Updated by Venky Shankar 7 months ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 52597

#2 Updated by Venky Shankar 7 months ago

  • Status changed from Fix Under Review to Pending Backport

#3 Updated by Backport Bot 7 months ago

  • Copied to Backport #62147: reef: qa: adjust fs:upgrade to use centos_8 yaml added

#4 Updated by Backport Bot 7 months ago

  • Tags set to backport_processed

Also available in: Atom PDF