Project

General

Profile

Bug #61897

qa: rados:mgr fails with MDS_CLIENTS_LAGGY

Added by Patrick Donnelly 8 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Category:
-
Target version:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):


Related issues

Duplicates CephFS - Bug #61907: api tests fail from "MDS_CLIENTS_LAGGY" warning Resolved

History

#1 Updated by Patrick Donnelly 8 months ago

  • Related to Bug #61907: api tests fail from "MDS_CLIENTS_LAGGY" warning added

#2 Updated by Laura Flores 8 months ago

  • Tags set to test-failure

This one seems to be the same as https://tracker.ceph.com/issues/61907, but I'm putting it here since it came from teuthology.

/a/yuriw-2023-07-03_15:32:36-rados-wip-yuri5-testing-2023-06-28-1515-distro-default-smithi/7325001

2023-07-03T21:32:42.281 INFO:teuthology.orchestra.run.smithi023.stdout:{"status":"HEALTH_WARN","checks":{"MDS_CLIENTS_LAGGY":{"severity":"HEALTH_WARN","summary":{"message":"4 client(s) laggy due to laggy OSDs","count":4},"muted":false}},"mutes":[]}

...

2023-07-03T21:32:42.648 INFO:tasks.cephfs_test_runner:======================================================================
2023-07-03T21:32:42.649 INFO:tasks.cephfs_test_runner:ERROR: test_delete (tasks.mgr.dashboard.test_rgw.RgwUserCapabilityTest)
2023-07-03T21:32:42.650 INFO:tasks.cephfs_test_runner:----------------------------------------------------------------------
2023-07-03T21:32:42.650 INFO:tasks.cephfs_test_runner:Traceback (most recent call last):
2023-07-03T21:32:42.651 INFO:tasks.cephfs_test_runner:  File "/home/teuthworker/src/github.com_ceph_ceph-c_06a6576d5afa30d6e5ac9e1ea3bbb1b4163dc6a1/qa/tasks/mgr/dashboard/helper.py", line 271, in setUp
2023-07-03T21:32:42.651 INFO:tasks.cephfs_test_runner:    self.wait_for_health_clear(self.TIMEOUT_HEALTH_CLEAR)
2023-07-03T21:32:42.652 INFO:tasks.cephfs_test_runner:  File "/home/teuthworker/src/github.com_ceph_ceph-c_06a6576d5afa30d6e5ac9e1ea3bbb1b4163dc6a1/qa/tasks/ceph_test_case.py", line 194, in wait_for_health_clear
2023-07-03T21:32:42.652 INFO:tasks.cephfs_test_runner:    self.wait_until_true(is_clear, timeout)
2023-07-03T21:32:42.653 INFO:tasks.cephfs_test_runner:  File "/home/teuthworker/src/github.com_ceph_ceph-c_06a6576d5afa30d6e5ac9e1ea3bbb1b4163dc6a1/qa/tasks/ceph_test_case.py", line 231, in wait_until_true
2023-07-03T21:32:42.653 INFO:tasks.cephfs_test_runner:    raise TestTimeoutError("Timed out after {0}s and {1} retries".format(elapsed, retry_count))
2023-07-03T21:32:42.653 INFO:tasks.cephfs_test_runner:tasks.ceph_test_case.TestTimeoutError: Timed out after 60s and 0 retries

#4 Updated by Dhairya Parmar 8 months ago

  • Status changed from New to Resolved

#5 Updated by Patrick Donnelly 7 months ago

  • Related to deleted (Bug #61907: api tests fail from "MDS_CLIENTS_LAGGY" warning)

#6 Updated by Patrick Donnelly 7 months ago

  • Duplicates Bug #61907: api tests fail from "MDS_CLIENTS_LAGGY" warning added

#7 Updated by Patrick Donnelly 7 months ago

  • Status changed from Resolved to Duplicate

Also available in: Atom PDF