Project

General

Profile

Bug #61228

Tests failing with slow scrubs with new mClock default profile

Added by Aishwarya Mathuria 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
backport_processed
Backport:
reef, quincy
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

After the changes made in https://github.com/ceph/ceph/pull/49975, teuthology tests are failing due to slow scrubs with the following error:
"Exiting scrub checking -- not all pgs scrubbed"


Related issues

Copied to RADOS - Backport #61231: quincy: Tests failing with slow scrubs with new mClock default profile Resolved
Copied to RADOS - Backport #61232: reef: Tests failing with slow scrubs with new mClock default profile Resolved

History

#1 Updated by Ilya Dryomov 9 months ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 51449

#2 Updated by Ilya Dryomov 9 months ago

  • Status changed from Fix Under Review to Pending Backport

#3 Updated by Backport Bot 9 months ago

  • Copied to Backport #61231: quincy: Tests failing with slow scrubs with new mClock default profile added

#4 Updated by Backport Bot 9 months ago

  • Copied to Backport #61232: reef: Tests failing with slow scrubs with new mClock default profile added

#5 Updated by Backport Bot 9 months ago

  • Tags set to backport_processed

#6 Updated by Ilya Dryomov 9 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF